GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Newbies » Re: New New Yorker taking on a gvr4
Previous thread Next thread

Re: New New Yorker taking on a gvr4


ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1118072 posted 04/12/13 05:06 PM     Remind Me!  Send Private Message   Edit Post      
crank pulley came with the car, are there horror stories to running it?

yeah i picked up some reflective material for the piping but wrapping the manifold and downpipe... taking it off.... then putting it back on.... sigh





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.67.155) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1119250 posted 04/20/13 05:30 PM     Remind Me!  Send Private Message   Edit Post      
started the car in sd. but o2 has a mind of its own

do i have this right?

looking into sensor plug with knob tab or guide at 12oclock
top left - blue >to> white -shielded on engine harness
top right - white >to> black -shielded on engine harness (continuity to ecu)
bottom left - black >to> red on engine harness (12volts recorded)
bottom right - black >to> black on engine harness (continuity to chassis ground)


engine harness on the left ------ o2 sensor on the right





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.66.227) | Report this post to a Moderator

Number996
Member
996/2000


Galant VR-4 org Post #: 1119530 posted 04/22/13 04:28 PM     Remind Me!  Send Private Message   Edit Post      
hey ade,

I don't know if anybody's said anything about that plug coming off the ecu harness but if it's anything like mine (and it looks exactly the same) a previous owner had tapped into the front o2 wire for one reason or another and the green wire/white male plug was just hanging there. I found mine when wiring an AFR gauge to my ecu and deleted it.



I <3 Petrol

Posts: 143 | From: Gaithersburg, MD | Member Since: 02/12/12 | IP: (173.66.14.59) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1120178 posted 04/26/13 08:06 AM     Remind Me!  Send Private Message   Edit Post      
does it plug in somewhere?


Quoting transparentdsm:


not 100% sure but that should be the o2 voltage output.. you can run a narrowband gauge to it for a reading.




i assumed it just dangled under there like ^ said





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.80.63.10) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


152/1000


Galant VR-4 org Post #: 1120187 posted 04/26/13 08:31 AM     Remind Me!  Send Private Message   Edit Post      
you can plug it into a aftermarket narrowband gauge, but that is all. its just a o2 voltage output. let it dangle or tuck it into the wires or add yourself a narrowband gauge.

edit: if your still troubled with the o2 wiring and no one helps you by sunday i will take pictures of my o2 and wiring harness, if you did everything right according to a manual the only thing i can think of is the two black wires are backwards..



138/2000
152/1000


Edited by transparentdsm (04/26/13 08:40 AM)

Posts: 3675 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (69.19.14.31) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


152/1000


Galant VR-4 org Post #: 1120188 posted 04/26/13 08:35 AM     Remind Me!  Send Private Message   Edit Post      
Quoting Number996:

hey ade,

I don't know if anybody's said anything about that plug coming off the ecu harness but if it's anything like mine (and it looks exactly the same) a previous owner had tapped into the front o2 wire for one reason or another and the green wire/white male plug was just hanging there. I found mine when wiring an AFR gauge to my ecu and deleted it.





oh man, you cut the wire you should have plugged the gauge into. haha its a simple tap in and its supposed to be there so when your check engine light comes on for a bad o2 you can attach a multimeter there and see if its dead. i mean you have the gauge now so you'll def know if its dead, but thats what the wire/plug was there for. also no previous owner installed it, thats how it comes from the factory, mine has it to and so does every other VR4 and DSM.



138/2000
152/1000


Edited by transparentdsm (04/27/13 07:51 AM)

Posts: 3675 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (69.19.14.31) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


152/1000


Galant VR-4 org Post #: 1120191 posted 04/26/13 09:00 AM     Remind Me!  Send Private Message   Edit Post      
Quoting ade:


all this couldn't happen without jack





did he help get the squirrel infestation out??? i just recently saved a cat that fell 30 feet from a tree

also what number is your car??



138/2000
152/1000

Posts: 3675 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (69.19.14.31) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1120366 posted 04/27/13 08:56 AM     Remind Me!  Send Private Message   Edit Post      
Jack the cat, got hit by a car the day before the storm sandy arrived, everybody on my canal were like chickens without heads and no one fessed up about doing it. he was a gnarly cat and an awesome wing man, i cant tell you how many times he went on his sat morning walk and came back an hour or two later in the arms of some swexy(sweaty sexy) jogger. we miss him dearly.

1052/2000





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.80.63.10) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1125295 posted 05/26/13 02:35 PM     Remind Me!  Send Private Message   Edit Post      

took it out two weeks ago for a spin after an extensive tuning session. shifter csbles need adjusting, air leak at vband before wideband made readings inaccurate. Since then ive sealed the vband and moved wb sensor to o2 housing. waiting on swaybar brackets from jnz.

oh and yes i am.. we were both giggling like school girls. check out the cam mans other vids, hes got a supercharged lotus elise.

click

enjoi

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1126097 posted 06/01/13 02:39 AM     Remind Me!  Send Private Message   Edit Post      


lots ov work getting done. evo8 suspension is next.





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


152/1000


Galant VR-4 org Post #: 1126107 posted 06/01/13 07:00 AM     Remind Me!  Send Private Message   Edit Post      
car looks great, sounds great and seems to be doing pretty great huh? glad to see it on the road.



138/2000
152/1000

Posts: 3675 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (70.44.0.205) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1126150 posted 06/01/13 01:26 PM     Remind Me!  Send Private Message   Edit Post      
thanks.

i decided to go closed loop with the catch can. i need to order a few bits from summit and do a bit of welding. here is a mock up of things to come.



bit by bit





posting and you...


Edited by ade (06/01/13 01:27 PM)

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1127388 posted 06/09/13 12:37 AM     Remind Me!  Send Private Message   Edit Post      

keep practicing



need to reinstall the valve cover baffle and put together a bracket for the can


ill get to these soon


Edited by ade (06/09/13 12:47 AM)

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1127949 posted 06/12/13 08:44 AM     Remind Me!  Send Private Message   Edit Post      
Nice job with the valve cover. Bet it out flows my 1/4" npt taped cover. Want to weld some ports on mine too? I didn't realize Paumanok, NY was on long Island. As wide spread as this board is were practically neighbors.

I've been posting wanted ads on craig's list for evo struts around here. All I came up with was an evo 9 fuel pump. Nice find on those Blistines.

What are you tuning with? Ive been playing with my ostrich a bit lately. There's some real fancy SD stuff posted from all over the world over on dsmecu.com.

Lot of good work here Keep it up.



7 1G DSM's now a GGSX build.

Posts: 1499 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (24.45.85.14) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1128034 posted 06/12/13 04:43 PM     Remind Me!  Send Private Message   Edit Post      
Hello neighbor, Paumanok was what long island was called before we all arrived. if u dont mind the not having the cleanest welds yeah sure ill git er done.

i did luck out on the bilsteins, will evo8 kyb's be sufficient? i can put you in touch with a fellow board member who has a set up for sale pretty cheap.

i am tuning with ecmlink's v3, its simple to learn, no complaints so far. ostrich was an option, but ive heard its really involved and time consuming.

thanks for the kind words and the link, i registered, just waiting on an activation email then im in there like swim wear.





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.72.117) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1128113 posted 06/13/13 06:09 AM     Remind Me!  Send Private Message   Edit Post      
i had to move the galant to the street from the garage, it had rained so bad the creek that runs on the property flooded and came about two inches up into the garage.

yesterday i go to start and pull it back into the garage, no spark. unbolt the cas, spin it, nothing!?! ecmlink wont even link up to the ecu. the cel and turbo gauge don't light up.. my ecu needs to go on a lil trip.

why did this happen? could it be because it wasn't bolted to the body? any 1 have any ideas?





posting and you...


Edited by ade (06/13/13 06:13 AM)

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1128133 posted 06/13/13 10:12 AM     Remind Me!  Send Private Message   Edit Post      
It sounded like Some Upstatie town. Learn something new every day.

I've only fried ecu's to non stock o2 sensors, bad ISC stepper motors or leaking capacitors.

Is it the best thing for it? No, but I haven't had an ecu bolted down since 2004

Open the cover and see if you notice any burning or discoloration. Sometimes its very localized and you can clean traces, swap components and be up and running.



7 1G DSM's now a GGSX build.

Posts: 1499 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (24.45.85.14) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1128144 posted 06/13/13 11:07 AM     Remind Me!  Send Private Message   Edit Post      
i did have an issue with my o2 sensor, replaced, rewired and thought it had been resolved, ill look through it all once more to make sure. i dont have a spare ecu around to test, ill check and make sure power is gettimg to the ecu. i dont think the problem is the ecu, its clean no leaks or burnt tracers.





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.72.117) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1128397 posted 06/15/13 09:26 AM     Remind Me!  Send Private Message   Edit Post      
I have a couple spares if you just want to see if it starts.

Also you said in my thread, if it was you, you would tack the screw to the baffle. You did all that work to the valve cover and didn't remove the baffling or you just left it out?



7 1G DSM's now a GGSX build.

Posts: 1499 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (24.45.85.14) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1128424 posted 06/15/13 04:13 PM     Remind Me!  Send Private Message   Edit Post      
i tried building the aluminum up and around each hole, it worked, but what a mess! i took it apart and ordered compworks alu baffle.

u have pm





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

Zee
Member


Galant VR-4 org Post #: 1129150 posted 06/20/13 06:11 PM     Remind Me!  Send Private Message   Edit Post      
hey man this is zee i was talking to you earlier i should have looked here on the forums after i got back from the army to take it to some reputable shop

NOTE TO EVERY ONE
top level performance = scammmers



#1580/2000(JUST BREAKING IN THE NEW ENGINE):D

Posts: 140 | From: NY | Member Since: 08/17/04 | IP: (24.46.226.32) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1129819 posted 06/25/13 10:37 AM     Remind Me!  Send Private Message   Edit Post      
whats up Zee, just thinking of the amount of money you threw at them and what you got back in return makes me queezy.





posting and you...

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.72.117) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1130395 posted 06/28/13 06:00 PM     Remind Me!  Send Private Message   Edit Post      
well a few weeks ago after a rainy week the car would not start. i enlisted the help of Toybreaker and Tektic in contacting the galant spirits and eventually figured out i had a scrambled ecu. im not sure if its burnt ground tracers or leaky crap but me thinks it was cause i wired the a/f logger into the ecu incorrectly, either way im paying for it. so off to ecmlink it went.

but as usual i got impatient...

so i picked up an eprom ecu, it had slightly leaky caps but was clean and most importantly, was a known working ecu.

a few minutes on our grand inter-webs and i found and ordered these.

splitmotorsport cap kit & eprom socket


then visited radioshack for their $14 desoldering iron


got rid of the leaky caps



this was the tricky part, but it got done
eprom out....


socket in


i gotta wash the board with soap n water, let er dry, then solder in the new stuff. i thought the ecu would catch ablaze on me while de-soldering , but it turned out to be a cake walk.

i cant wait to have a running galant again.

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1130418 posted 06/28/13 09:19 PM     Remind Me!  Send Private Message   Edit Post      
I don't think soap and water is a good idea. Dw-40 was made to clean electronics. Try that or rubbing alcohol if your trying to take the waxy coating off. I'm likeing the desoldering iron. I'm going to have to get me one of those.



7 1G DSM's now a GGSX build.

Posts: 1499 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (208.54.45.215) | Report this post to a Moderator

ade
Carbon Fiber Phallus Group Buy Member


Galant VR-4 org Post #: 1130606 posted 06/30/13 01:50 PM     Remind Me!  Send Private Message   Edit Post   
John you are welcome to the desoldering iron whenever u need it. i did wash the board with soap and water, let it dry and it came out fine. i soldered in the eprom socket and caps, plugged it in and success! wooooot!!!





posting and you...


Edited by ade (06/30/13 01:51 PM)

Posts: 303 | From: Paumanok NY | Member Since: 08/16/11 | IP: (67.81.84.70) | Report this post to a Moderator


Pages: 1 | 2 | 3 | 4 | 5 | 6
Previous thread Next thread

Extra information
0 registered and 20 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 34676

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.093 seconds in which 0.051 seconds were spent on a total of 13 queries. Turbo powered.


Hertz's Galant VR-4 Page