GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Evo ecu into vr4
Previous thread Next thread

Evo ecu into vr4


Jim69c
Newbie


Galant VR-4 org Post #: 1232528 posted 10/16/16 03:47 AM     Remind Me!  Send Private Message   Edit Post      
HI guys, iv just finished installing a evo 5 ecu into my e39a vr4, it starts and idles mint, but the Rev counter is not working properly, any ideas?

Posts: 6 | From: Palmerston North, NZ | Member Since: 05/04/16 | IP: (124.197.22.187) | Report this post to a Moderator

AllanL
Heal and Toe


Galant VR-4 org Post #: 1232529 posted 10/16/16 07:05 AM     Remind Me!  Send Private Message   Edit Post      
tach signal white wire of the vr4 harness going to the tach should connect to evo5 ecu directly, AND the tach signal connection from your power transistor/tach interface going to the stock gvr4 ecu should be removed/disconnected/cut [white wire] .

in other words, gvr4 ecu pin 109 should connect to evo5 ecu pin 58 directly. AND gvr4 pin 109 SHOULD NOT have any connection to the stock power transistor/tach interface.

hope this helps.


Edited by AllanL (10/16/16 07:18 AM)

Posts: 275 | From: NV | Member Since: 08/05/08 | IP: (120.29.81.100) | Report this post to a Moderator

Jim69c
Newbie


Galant VR-4 org Post #: 1232605 posted 10/18/16 03:07 AM     Remind Me!  Send Private Message   Edit Post      
Cool bro, I'll try that

Posts: 6 | From: Palmerston North, NZ | Member Since: 05/04/16 | IP: (124.197.22.187) | Report this post to a Moderator

Jim69c
Newbie


Galant VR-4 org Post #: 1232606 posted 10/18/16 03:53 AM     Remind Me!  Send Private Message   Edit Post      
I have vr4 pins 109 connected to e5 58, I have disconnected the white wire at the tacho module on the coil pack and it still doesn't work, ideas?

Posts: 6 | From: Palmerston North, NZ | Member Since: 05/04/16 | IP: (124.197.22.187) | Report this post to a Moderator

AllanL
Heal and Toe


Galant VR-4 org Post #: 1232609 posted 10/18/16 06:53 AM     Remind Me!  Send Private Message   Edit Post      
sorry as i may have taught it to you the other way around.

can you try connecting coil tach module white wire directly to tach gauge white wire originally from pin 109?

and no connection to ecu pin 58.


Edited by AllanL (10/18/16 09:30 AM)

Posts: 275 | From: NV | Member Since: 08/05/08 | IP: (120.29.82.174) | Report this post to a Moderator

Jim69c
Newbie


Galant VR-4 org Post #: 1232648 posted 10/19/16 03:37 AM     Remind Me!  Send Private Message   Edit Post      
Shot bro, that worked, everything is all go now

Posts: 6 | From: Palmerston North, NZ | Member Since: 05/04/16 | IP: (124.197.22.187) | Report this post to a Moderator

AllanL
Heal and Toe


Galant VR-4 org Post #: 1232662 posted 10/20/16 04:10 AM     Remind Me!  Send Private Message   Edit Post   

Posts: 275 | From: NV | Member Since: 08/05/08 | IP: (122.53.101.242) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 10 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1847

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.048 seconds in which 0.041 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page