GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » News & Events » News » Image upload problem?
Previous thread Next thread

Image upload problem?


gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1243162 posted 06/30/18 09:49 AM     Remind Me!  Send Private Message   Edit Post      
I can't unload files today. No errors. It's just getting stuck on processing. File was a jpeg 1.25MB



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998

Posts: 5945 | From: central Indiana | Member Since: 08/06/02 | IP: (69.174.132.35) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000
866/1000
1114/2000


Galant VR-4 org Post #: 1243200 posted 07/03/18 03:49 PM     Remind Me!  Send Private Message   Edit Post      
Confirmed, same is happening for me too.



Chadwick Atkinson (auto obsessive garage)
-'91 GVR-4 1114/2000
-'92 GVR-4 886/1000
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000 [Sold]
-'91 Stealth R/T TT [Sold]
-'93 NX2000
-'89 Taurus SHO [Sold]
-'99 Land Cruiser Overland Build
-'93 NSX [Sold]


Posts: 1790 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1243204 posted 07/03/18 07:26 PM     Remind Me!  Send Private Message   Edit Post      
Looks like it is fixed. I just uploaded this one no issues.




Thom
866/1000 (PTE 1200's, billet 20g+, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 894 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (2601:803:c402:6d) | Report this post to a Moderator

bobdole
Old member with new to me VR4 and starting over. Respect your elders kids
504/2000


Galant VR-4 org Post #: 1243212 posted 07/04/18 10:33 AM     Remind Me!  Send Private Message   Edit Post      
Still not working. Couldn't upload today.



504/2000
JDM 92 RS

YouTube:
www.YouTube.com

Posts: 792 | From: U.K. | Member Since: 08/23/07 | IP: (79.71.93.98) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1243216 posted 07/04/18 03:23 PM     Remind Me!  Send Private Message   Edit Post      
I have seen this issue before. The upload works, but the upload windows stays open and places the shortcut in the window, like this:


Just click once on the address and copy it. Then you can paste it into the post. I did this with this post.



Thom
866/1000 (PTE 1200's, billet 20g+, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 894 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (2601:803:c402:6d) | Report this post to a Moderator

bobdole
Old member with new to me VR4 and starting over. Respect your elders kids
504/2000


Galant VR-4 org Post #: 1243341 posted 07/14/18 05:58 AM     Remind Me!  Send Private Message   Edit Post      
I tired the way mentioned above didn't work for me. ;( can't update post.



504/2000
JDM 92 RS

YouTube:
www.YouTube.com

Posts: 792 | From: U.K. | Member Since: 08/23/07 | IP: (79.71.93.98) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 1243343 posted 07/14/18 09:43 AM     Remind Me!  Send Private Message   Edit Post      
Are you using a mobile device or computer? Which browser?



Ryan Hertz

Posts: 13500 | From: Chicago, IL | Member Since: 07/29/02 | IP: (2601:243:702:38e) | Report this post to a Moderator

bobdole
Old member with new to me VR4 and starting over. Respect your elders kids
504/2000


Galant VR-4 org Post #: 1243349 posted 07/14/18 02:05 PM     Remind Me!  Send Private Message   Edit Post      
Using computer.



504/2000
JDM 92 RS

YouTube:
www.YouTube.com

Posts: 792 | From: U.K. | Member Since: 08/23/07 | IP: (79.71.93.98) | Report this post to a Moderator

bobdole
Old member with new to me VR4 and starting over. Respect your elders kids
504/2000


Galant VR-4 org Post #: 1243351 posted 07/14/18 02:21 PM     Remind Me!  Send Private Message   Edit Post      
Quoting Hertz:

Are you using a mobile device or computer? Which browser?




Tried a different browser and worked fine. Thanks for the help Hertz



504/2000
JDM 92 RS

YouTube:
www.YouTube.com

Posts: 792 | From: U.K. | Member Since: 08/23/07 | IP: (79.71.93.98) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1243353 posted 07/14/18 04:39 PM     Remind Me!  Send Private Message   Edit Post      
I'm using Chrome, Windows 10.



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998

Posts: 5945 | From: central Indiana | Member Since: 08/06/02 | IP: (69.174.132.35) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 1243399 posted 07/18/18 08:33 AM     Remind Me!  Send Private Message   Edit Post      
Fixed. Upload window was not in https, updated the link and now browsers like it better.



Ryan Hertz

Posts: 13500 | From: Chicago, IL | Member Since: 07/29/02 | IP: (64.124.46.58) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1248270 posted 02/03/20 04:09 PM     Remind Me!  Send Private Message   Edit Post      
I seem to only be able to upload a single picture per post. After the first one, clicking on the upload button doesn't do anything.

EDIT:
It's going to a blank window after hitting the upload button. It's hanging and not completing the upload.



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998


Edited by gvr4ever (02/03/20 04:36 PM)

Posts: 5945 | From: central Indiana | Member Since: 08/06/02 | IP: (199.168.78.42) | Report this post to a Moderator

iceman69510 Galant VR4.org Moderator
Turn Right Racing
855/2000


Galant VR-4 org Post #: 1248278 posted 02/04/20 07:38 AM     Remind Me!  Send Private Message   Edit Post      
William, I remember there was an issue with not being able to do this in the first post, but it worked in subsequent posts. It looks like you maybe did try with additional posts. Did you try loading more than one in the posts after the initial one?



91 VR4 855 Nile Black
92 VR4 828 Belize Green-SOLD
91 VR4 115 Nile Black -SOLD

Posts: 10768 | From: Michigan | Member Since: 03/05/01 | IP: (205.144.100.200) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1248279 posted 02/04/20 08:25 AM     Remind Me!  Send Private Message   Edit Post   
Last night, I seemed to only be able to upload one picture per post. That's why they are all spread out. I was using Firefox on Ubuntu. I could try a Windows machine later.



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998

Posts: 5945 | From: central Indiana | Member Since: 08/06/02 | IP: (142.79.57.1) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 3 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 5819

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.026 seconds in which 0.014 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page