GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » News & Events » News » I cant upload pics
Previous thread Next thread

I cant upload pics


LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1067674 posted 05/18/12 04:43 PM     Remind Me!  Send Private Message   Edit Post      
When I go to upload pics, I can't. I am sure that I have to delete part of the code, but I can't figure it out. For example




The image code shows when I go to edit, but not on the post itself? I'll copy and paste it



Edited by LIV4PSI (05/19/12 11:44 AM)

Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

steve Galant VR4.org Administrator
Key Fob Guy


Galant VR-4 org Post #: 1067763 posted 05/19/12 03:37 AM     Remind Me!  Send Private Message   Edit Post      
Yep looks like its broken.



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18895 | From: NJ | Member Since: 09/11/03 | IP: (71.168.228.68) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 1067764 posted 05/19/12 03:40 AM     Remind Me!  Send Private Message   Edit Post      
Sorry I had to delete the bestiality pics. Not appropriate.



Ryan Hertz

Posts: 13500 | From: Chicago, IL | Member Since: 07/29/02 | IP: (32.165.170.81) | Report this post to a Moderator

dammitjim
Member +


Galant VR-4 org Post #: 1067776 posted 05/19/12 11:12 AM     Remind Me!  Send Private Message   Edit Post      
wat

Posts: 312 | From: WI | Member Since: 10/11/11 | IP: (204.246.4.105) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1067779 posted 05/19/12 11:46 AM     Remind Me!  Send Private Message   Edit Post      
You guys, too funny. So even when I copy and paste the link, nothing shows up. I was hoping a mod could edit my post,look at the code the website was using, and let me know what happened. I can use photobucket, but I thought it was preferred we uploaded our pics to this server, right Hertz?





Edited by LIV4PSI (05/19/12 12:40 PM)

Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

dammitjim
Member +


Galant VR-4 org Post #: 1067782 posted 05/19/12 03:02 PM     Remind Me!  Send Private Message   Edit Post      


Posts: 312 | From: WI | Member Since: 10/11/11 | IP: (204.246.4.105) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1067787 posted 05/19/12 03:39 PM     Remind Me!  Send Private Message   Edit Post      
Now if you can just let me know why Im an idiot and cant do it, that would be must appreciate.



-Craig
1501 Build Thread


Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

dammitjim
Member +


Galant VR-4 org Post #: 1067795 posted 05/19/12 05:36 PM     Remind Me!  Send Private Message   Edit Post      
Because racecar

Posts: 312 | From: WI | Member Since: 10/11/11 | IP: (204.246.4.105) | Report this post to a Moderator

Rausch Galant VR4.org Moderator
Rock Star Status


Galant VR-4 org Post #: 1067900 posted 05/20/12 06:24 PM     Remind Me!  Send Private Message   Edit Post      

Posts: 12049 | From: Cleveland, OH | Member Since: 12/21/04 | IP: (71.74.142.103) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1067904 posted 05/20/12 07:27 PM     Remind Me!  Send Private Message   Edit Post      
Thanks for all the help guys



-Craig
1501 Build Thread


Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

dammitjim
Member +


Galant VR-4 org Post #: 1067905 posted 05/20/12 07:41 PM     Remind Me!  Send Private Message   Edit Post      
I just took the URL of your pic and used the "Image" link off the new post page.

Posts: 312 | From: WI | Member Since: 10/11/11 | IP: (66.222.57.70) | Report this post to a Moderator

holeshotmoe
subclass marmoreus


Galant VR-4 org Post #: 1068145 posted 05/22/12 02:54 PM     Remind Me!  Send Private Message   Edit Post      
Assuming you're trying to upload a picture from your PC. If so:
.
Whether a reply or new post, click in the Message block where you want the picture to appear. Make sure there's at least one space separating whatever you've already typed and the place you're putting your picure. Then click the "Upload Image into Post" button


Make sure your filesize is less than 2mb, not a .bmp image, and preferably .jpg format. Click Browse


Here you can see the file is .jpg and is only 15K. Click your file once to highlight it, then click "Open"


Takes you back to this window where you just click "Upload"


Now you will see the "code" needed to display your photo. Everything between the arrows, including brackets is needed. Add additional text either before or after this stuff then click "Add Reply"


Be aware that you'll only get this kind of instruction on this site!


Edited by holeshotmoe (05/22/12 04:22 PM)

Posts: 1274 | From: MD | Member Since: 04/07/05 | IP: (50.78.76.180) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1068241 posted 05/23/12 03:27 AM     Remind Me!  Send Private Message   Edit Post      
I appreciate you spoon feeding me, but that is exactly what I have been doing. It shows the code on my post, but the pics aren't showing up. This isn't my first forum, or my first time posting pics.

Edit: Actually, I think my pics are too big and that is the problem.


Edited by LIV4PSI (05/23/12 03:29 AM)

Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

holeshotmoe
subclass marmoreus


Galant VR-4 org Post #: 1068314 posted 05/23/12 04:17 PM     Remind Me!  Send Private Message   Edit Post      
Never know someone's experience so I figured I'd just lay it out there. In retrospect I could have checked your post count for a clue :-O



Done there, been that

Posts: 1274 | From: MD | Member Since: 04/07/05 | IP: (50.78.76.180) | Report this post to a Moderator

LIV4PSI
dyslexic 1051
1501/2000


Galant VR-4 org Post #: 1068402 posted 05/24/12 02:39 AM     Remind Me!  Send Private Message   Edit Post      
I hope I didn't come off like I didn't appreciate your help, as I absolutely did. And I do agree that this is a different type of community. I am a Subaru owner as well and have been on Nasioc for the last few years, its cut throat over there.



-Craig
1501 Build Thread


Posts: 1762 | From: O-H-I-O | Member Since: 11/24/11 | IP: (151.213.215.97) | Report this post to a Moderator

holeshotmoe
subclass marmoreus


Galant VR-4 org Post #: 1068494 posted 05/24/12 03:36 PM     Remind Me!  Send Private Message   Edit Post   
Not at all. Thanks.



Done there, been that

Posts: 1274 | From: MD | Member Since: 04/07/05 | IP: (50.78.76.180) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 2 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 6776

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.04 seconds in which 0.017 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page