GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Re: Weird no-start problem after CTS replacement
Previous thread Next thread

Re: Weird no-start problem after CTS replacement


FilthyEvo
Junior Member


Galant VR-4 org Post #: 1156271 posted 01/17/14 04:12 PM     Remind Me!  Send Private Message   Edit Post      
Will a 1G DSM engine harness work in a GVR4?

Tired of dealing with all these broken wires and having to rewire everything. The previous owner attempted a half ass "wire tuck".

Posts: 57 | From: Barrington, NH | Member Since: 01/02/14 | IP: (216.246.142.246) | Report this post to a Moderator

FilthyEvo
Junior Member


Galant VR-4 org Post #: 1156653 posted 01/20/14 04:04 PM     Remind Me!  Send Private Message   Edit Post      
O2 sensor was wired incorrectly. Grey and Black wire were switched.

I swapped in (4) 450cc injectors that all had similar resistance (2.4ohms). The car IS getting spark when the car is cold.

After swapping in the injectors, and zero-ing out the SAFC, the car fired right up and ran smoothly. Revs were smooth, idle wasn't boucning or choppy, but the idle was high. 2,000-3,000 RPM. It came down a little with the adjustment of the BISS screw.

The car idled fine, but some smoke start to come from the radiator - almost like oily finger prints were burning off, but I didn't want to chance it and shut the car off.

Once shut off, the car would NOT restart.

So, I let the car cool down for an hour. When I went back to it, it fired right up, and held idle perfectly fine. I let it run for about 20 seconds and shut it down. I wanted to see if it would restart...and it did, but it was a little tougher. I let it run for another 20-30 seconds and shut it down. It tried to start, but just kept cranking.

Now, what would cause the car not to start when the car is warmed up? Power Transistor Unit (PTU)? Would a coilpack do this?

Posts: 57 | From: Barrington, NH | Member Since: 01/02/14 | IP: (216.246.142.246) | Report this post to a Moderator

dsmless
gay without homosexual tendencies
96/1000


Galant VR-4 org Post #: 1156733 posted 01/20/14 10:12 PM     Remind Me!  Send Private Message   Edit Post      
Power transistor unit could do whats happening. Same problem I had with my turbo colt, it would idle fine cold but at operating temps it would shut down until it would cool down and them start up fine again. After replacing that, it ran great. So if you have an extra one plug it in and let it idle there until its warm and try restarting it after shutdown. Man I feel for you dude, its like all the gremlins that were stored away came out all at once.



96/1000 back in the driveway jsb getting a
lego motor

Posts: 224 | From: tucson,az | Member Since: 06/12/08 | IP: (72.201.176.74) | Report this post to a Moderator

FilthyEvo
Junior Member


Galant VR-4 org Post #: 1156776 posted 01/21/14 08:31 AM     Remind Me!  Send Private Message   Edit Post   
[QUOTE]Power transistor unit could do whats happening. Same problem I had with my turbo colt, it would idle fine cold but at operating temps it would shut down until it would cool down and them start up fine again. After replacing that, it ran great. So if you have an extra one plug it in and let it idle there until its warm and try restarting it after shutdown. Man I feel for you dude, its like all the gremlins that were stored away came out all at once. [/QUOTE]

I'm going to try and snag one from the junkyard, or Advanced Auto. I'll see if I can find any in the classifieds, but I don't want to wait for it to ship here.

Man, I knew this car was going to be a nightmare, but I don't want to give up. It was so neglected by the previous owner that it makes me want to get it running right that much more. I just can't wait to cruise around in it again. The two days it was running, it was so fun.

It'll be running soon; I know it!

Posts: 57 | From: Barrington, NH | Member Since: 01/02/14 | IP: (216.246.142.246) | Report this post to a Moderator


Pages: 1 | 2 | 3
Previous thread Next thread

Extra information
0 registered and 4 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 6712

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.863 seconds in which 0.72 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page