GalantVR4.org The Mitsubishi Galant VR-4 Forum
NOTICE: This forum is for archiving information and discussions. Please do not reply to threads unless you have valuable information to add. Do not post questions or problems here.

Galant VR-4 Forums » Galant VR-4 » How To and Info Archive » Air Conditioning Problem
Previous thread Next thread

Air Conditioning Problem


VR-4 S4 Wrx
Unregistered


Galant VR-4 org Post #: 110155 posted 08/01/04 03:52 PM     Remind Me!  Send Private Message   Edit Post      
I am a HVAC tech. for residential and commericial applications. I do not due much with automotive. I have a 1991 Vr4 and the air conditioning has been fine. No leaks in its history. The other evening a met a few other guys in my area who both have vr4's. My Vr4 is stock and they asked me if I wanted to put the k&n intake with the chopped box on b/c they had a spare one. I let them do the work which took a few minutes. I made a few hard runs on the car to see monitor the new intake performance. At that point I noticed that with the AC selected in the car no cold air was blowing out. Keep in mind I was just using the AC this same evening and it was fine. I dont know if while installing the intake something happened or if it is just coincidental. Either way, it dooesnt seem like my compressor is turning on. I only hear the condensor fan turn on but no "click" from the compressor. Any help would be appreciated. Worse case scenario the compressor is bad. I did observe that the clutch on the compressor was operating during the AC call. I also think that maybe a fuse is blown. I noticed there are some round style fuses on the passanger's side engine bay. Are they related to the AC? Thanks.

| | | IP: (24.161.93.53) | Report this post to a Moderator

ken inn
BJ Titsengolf lifer


Galant VR-4 org Post #: 110156 posted 08/01/04 09:28 PM     Remind Me!  Send Private Message   Edit Post      
on top the thermostat housing is a sensor for the a/c. it is kinda in the way, and might have gotten either removed(i remove it all the time when i am doing stuff in that area) or bumped and broke.

Posts: 7529 | From: krum texas | Member Since: 02/23/01 | IP: (65.41.79.98) | Report this post to a Moderator

Terry Posten
Old Balls
425/1000


Galant VR-4 org Post #: 110157 posted 08/01/04 10:26 PM     Remind Me!  Send Private Message   Edit Post      
quote:
Originally posted by ken inn:
on top the thermostat housing is a sensor for the a/c. it is kinda in the way, and might have gotten either removed(i remove it all the time when i am doing stuff in that area) or bumped and broke.

Ken, your a GOD! Thank you, thank you, thank you.

My A/C just stopped about 2 weeks ago. Worked on a 30 mile trip to my mothers and didn't on the return trip. I thought the comp was dead. The pressure gauge read 110psi. I thought that meant the comp was pressurizing both hi and low.

Your reply to this post turned on a light, a million candle power light. I checked and sure enough, 1 wire was broke and the other was hanging by a thread. Not easy fixing it, at 11:00 at night, but I pulled the terminals out of the plug and soldered new wires on them and sure enough, it WORKS....

5 big stars for you. If you do sell your car, PLEASE keep up with us. Your knowledge is worth more to us than you know. [We're Not Worthy] [We're Not Worthy] [We're Not Worthy]

Thank you.

(I know, maybe a little over board, but I was actually thinking about selling 425 for something newer, with a working AC. Now I don't have those bad thoughts anymore. [Big Grin] )

Posts: 9009 | From: Davenport, Iowa USA | Member Since: 12/16/03 | IP: (12.217.127.26) | Report this post to a Moderator

cevic
Unregistered


Galant VR-4 org Post #: 110158 posted 08/02/04 12:05 PM     Remind Me!  Send Private Message   Edit Post      
Ok, I just checked the wires on the sensor and fixed them, but the air compressor still won't turn on, fuses are good. The AC stop working after a jdm engine replcaement. any suggestion?

| | | IP: (65.30.70.43) | Report this post to a Moderator

ken inn
BJ Titsengolf lifer


Galant VR-4 org Post #: 110159 posted 08/02/04 01:19 PM     Remind Me!  Send Private Message   Edit Post      
if you used the cyclone intake, and the surge tank bracket is still on there, the bracket will cut the hot line to the clutch.

Posts: 7529 | From: krum texas | Member Since: 02/23/01 | IP: (65.41.79.98) | Report this post to a Moderator

cevic
Unregistered


Galant VR-4 org Post #: 110160 posted 08/02/04 01:54 PM     Remind Me!  Send Private Message   Edit Post      
I use the USDM intake Mani. I think it is a electrical problem. I just can't find out where

| | | IP: (65.30.70.43) | Report this post to a Moderator

keydiver
Unregistered


Galant VR-4 org Post #: 110161 posted 08/02/04 03:26 PM     Remind Me!  Send Private Message   Edit Post      
Do you have a logger? I have posted a couple other times recently that the logger will show you 2 things for the A/C:
1) the status of the power switch, and
2) the status of the clutch
If you NEVER see either of them come on, then usually it is either the high/low pressure switch or the temperature switch on top of the thermostat housing. When you turn on the power, the A/C computer sends out +12 volts to the high/low pressure switch. If everythings OK there, the +12 volts continues on to the temperature switch. If everything is OK there, it should end up at pin 65 of the ECU, IIRC, which makes the "A/C switch" come on on the logger. Then, if the ECU thinks everything is OK, it turns on the compressor clutch.
Jeff

| | | IP: (68.223.144.20) | Report this post to a Moderator

VR-4 S4 Wrx
Unregistered


Galant VR-4 org Post #: 110162 posted 08/02/04 06:30 PM     Remind Me!  Send Private Message   Edit Post      
Hey Guys. I took the vr4 to the car wash this evening and was cleaning the engine bay. I noticed that there was a terminal plug diconnected which sits on top of the radiator hose area of the passanger side engine bay. I looked at the plug and noticed right away that it got unplugged. I immediately plugged it in and then turned on the car and the AC worked! I was very happy because problems bother me until they are fixed. Now I got back home and figured I would check the forum to put an updated response that the AC was working again and how I was able to do it. Then I saw the reply suggesting to do the same thing I had done. Well, if I didnt figure it out that reply would have been a great help and would have saved me a trip to the dealer. Thanks.

| | | IP: (66.119.33.135) | Report this post to a Moderator

cevic
Unregistered


Galant VR-4 org Post #: 110163 posted 08/02/04 10:20 PM     Remind Me!  Send Private Message   Edit Post      
so where is the high/low pressure switch? my MMCD version is 1.6j. Does it have the AC status? If so, what does it appear on the screen?

| | | IP: (65.30.70.43) | Report this post to a Moderator

keydiver
Unregistered


Galant VR-4 org Post #: 110164 posted 08/02/04 10:22 PM     Remind Me!  Send Private Message   Edit Post      
Screwed into the dryer/accumulator, below the coolant overflow bottle.

| | | IP: (68.215.32.224) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 110165 posted 08/03/04 08:17 AM     Remind Me!  Send Private Message   Edit Post      
I'm going to feature this topic until there are no more posts for a few days and then move it to how-to. Thanks guys.

Posts: 13500 | From: Chicago, IL | Member Since: 07/29/02 | IP: (68.254.141.70) | Report this post to a Moderator

cevic
Unregistered


Galant VR-4 org Post #: 110166 posted 08/03/04 01:05 PM     Remind Me!  Send Private Message   Edit Post   
I use a voltmeter to check the voltage of connect to the Hi/lo pressure switch. I got 0.03 voltage with AC turn off and 0.07 voltage with the AC tun on. the compressor never kick in [Confused] . In addition, he cel light came on and I got a code 21. Where should I check?

| | | IP: (65.30.70.43) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 18 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 3237

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.057 seconds in which 0.023 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page