GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Newbies » Galant won't start
Previous thread Next thread

Galant won't start


Lennydrvs
Unregistered


Galant VR-4 org Post #: 1051847 posted 02/14/12 07:15 PM     Remind Me!  Send Private Message   Edit Post      
I was driving it last night, went to start it today and it turns over just no combustion...

The only problem I found myself having last night was it had trouble starting after it was already warmed up...but all it took was a little gas pedal action and I was running great.

Im wondering if maybe the fuel pump is shot, but I think that would have been gradual and given me some tell tale signs.

Or could it be the isc (idle function)

Just transferred over to the 3g maf w/ chip but like i said it "was" running great.
Plugs / wires are new
Maf is used off 2001 montero sport (low miles)doesnt do anything different when unplugged
Timing is on
Tank is full


Haven't done any testing yet as access to a shop is minimal...

What should I check first?

Any common problems that it most likely is off the top of your head?

THX for the help, let me know if you need more info

| | | IP: (67.110.218.6) | Report this post to a Moderator

Lennydrvs
Unregistered


Galant VR-4 org Post #: 1051854 posted 02/14/12 08:08 PM     Remind Me!  Send Private Message   Edit Post      
update: I can now here some sort of rattle when I try to start it...I dont have anyone else here to pipoint where the noise is coming from but I m guessing the starter is the culprit... and it makes sense considering that is pretty much the only thing I havent replaced lol

| | | IP: (67.110.218.6) | Report this post to a Moderator

Diego
Mad Hatter Suite Touche Debackle Guage filled by Justin
1309/2000


Galant VR-4 org Post #: 1051858 posted 02/14/12 08:56 PM     Remind Me!  Send Private Message   Edit Post      
I'm not sure where the rattle would come from.. you should be able to hear the starter spin if it was going out.

Any PNW guys' willing to chime in?



"I love blackjack. But I'm not addicted to gambling. I'm addicted to sitting in a semi circle."

91 nile black vr4, 1309/2000

Posts: 2132 | From: In a van down by the river, Io... | Member Since: 12/09/07 | IP: (76.25.120.127) | Report this post to a Moderator

Galantvr4559
Member +
559/2000


Galant VR-4 org Post #: 1051860 posted 02/14/12 09:02 PM     Remind Me!  Send Private Message   Edit Post      
Try a different maf, considering nothing changes when u unplug it. Just an idea



559/2000

Posts: 264 | From: Denver, CO | Member Since: 07/15/11 | IP: (174.232.130.153) | Report this post to a Moderator

SouthCaliVR4
Gas Analyzer
825/2000


Galant VR-4 org Post #: 1051867 posted 02/14/12 10:09 PM     Remind Me!  Send Private Message   Edit Post      
check for spark & fuel pressure. If these are ok check compression & timing belt marks. If all that is good wire a twelve volt light to one of your injector plugs, a test light & a paper clip will work fine just don't whore out the connector. crank it over & check for the light to flash.

If your missing spark & injector pulse look for cas/wiring/ecu/main-relay. If you have all the above check if your plugs are fouled if yes, check the ect sensor on the data stream. it should read the same temp as intake air. if either reads -40 likely that sensor,connector or wires.

Or throw a set o plugs in & hold the pedal to the floor while cranking.

If your just missing spark there's a whole lot of different bits that can cause that.



How do you make a small fortune racing? Start with a very large one!!!

Posts: 984 | From: North county San Diego | Member Since: 07/31/10 | IP: (76.176.90.28) | Report this post to a Moderator

Lennydrvs
Unregistered


Galant VR-4 org Post #: 1051918 posted 02/15/12 07:29 AM     Remind Me!  Send Private Message   Edit Post      
Perfect, I will get back to y'all on this asap...thx for the help!

| | | IP: (67.110.218.6) | Report this post to a Moderator

Lennydrvs
Unregistered


Galant VR-4 org Post #: 1052388 posted 02/18/12 08:13 PM     Remind Me!  Send Private Message   Edit Post      
no spark is the problem...either ICM or coil pack...

Which is more likely?

Also the noise was coming from the starter, it still is turning the engine over but is definitely on its way to being dead!

| | | IP: (67.110.218.6) | Report this post to a Moderator

SouthCaliVR4
Gas Analyzer
825/2000


Galant VR-4 org Post #: 1052390 posted 02/18/12 08:31 PM     Remind Me!  Send Private Message   Edit Post   
After checking the wiring, I'd start with an ignitor, I'd think if the coil pac you'd still get spark on two cylinders.



How do you make a small fortune racing? Start with a very large one!!!

Posts: 984 | From: North county San Diego | Member Since: 07/31/10 | IP: (76.176.90.28) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 24 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 2976

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.066 seconds in which 0.051 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page