GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » No Reverse or Overdrive
Previous thread Next thread

No Reverse or Overdrive


dave1212
Unregistered


Galant VR-4 org Post #: 947876 posted 11/10/10 05:18 PM     Remind Me!  Send Private Message   Edit Post      
Hi

1994 F4A22 KM175 transmission no reverse or overdrive

Transmission runs perfect in all gears 1-3....When in park first gear is still engaged and wants to move forward if accelerated and when in reverse first gear is still engaged and will not go into reverse....i guess because first it is still engaged.....Also when in reverse seems like the parking pawl is still engaged

When in neutral the car is in first gear and will go up to a certain MPH then it will seem like neutral till speed comes down

When overdrive button is pressed car slows considerable and will overheat transmission due to i guess first gear not disengaging...

None of these symptoms exist when the vehicle is off wheels move freely in all gears except of course park.......Also this occurred once before and went away but now two weeks later it is back and seems to be here to stay....Any help with a diagnosis would be greatly appreciated!

Linkages are ok as well as fluid...changed fluid no metal parts ect.

Thanks

| | | IP: (67.81.16.227) | Report this post to a Moderator

Terry Posten
Old Balls
425/1000


Galant VR-4 org Post #: 947877 posted 11/10/10 05:22 PM     Remind Me!  Send Private Message   Edit Post      
My first guess would be the TCU (Transmission Control Unit). Pull it out and see if the caps inside have leaked. It is under the center console way up under the dash. It is a 6"x7"x2" silverish gold metal box that has 3 large plugs going into one end.

You should be able to get a tested used TCU for around $100.

I would not drive it until you get it fixed though.



1992 Galant VR4 click
2010 Outlander GT S-AWC Premium w/nav (wife daily)
2010 Jaguar XF Premium Luxury (my daily

Posts: 9009 | From: Davenport, Iowa USA | Member Since: 12/16/03 | IP: (173.26.17.192) | Report this post to a Moderator

Terry Posten
Old Balls
425/1000


Galant VR-4 org Post #: 947881 posted 11/10/10 05:23 PM     Remind Me!  Send Private Message   Edit Post      
Oh wait, that is a 7th gen body style right? If so, the TCU may not be in that location.



1992 Galant VR4 click
2010 Outlander GT S-AWC Premium w/nav (wife daily)
2010 Jaguar XF Premium Luxury (my daily

Posts: 9009 | From: Davenport, Iowa USA | Member Since: 12/16/03 | IP: (173.26.17.192) | Report this post to a Moderator

dave1212
Unregistered


Galant VR-4 org Post #: 947887 posted 11/10/10 05:34 PM     Remind Me!  Send Private Message   Edit Post   
Yeaa checked all that tcu is good...i'm gueesing fluid is either leaking past a seal activating first gear or something wromg with the valve body

| | | IP: (67.81.16.227) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 24 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 2011

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.088 seconds in which 0.074 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page