GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » knock problems...logs included... Update 11-11-10
Previous thread Next thread

knock problems...logs included... Update 11-11-10


SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 942739 posted 10/24/10 07:36 PM     Remind Me!  Send Private Message   Edit Post      
For the life of me I can't figure out whats wrong with my car.

I pulled the plugs today and noticed carbon build up on the top of my pistons and that the number 4 piston looked like it had moisture on top of it. My car doesn't smoke unless I put the throttle down. And when it starts to knock a big could of black smoke comes out.

I don't know why the EGT field won't convert to my wide-band like on my logger.

I'm totally out of ideas. My wide-band says my 02 is well within range.











Edited by SleepinGVR4 (11/11/10 12:05 PM)

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (70.44.250.133) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943190 posted 10/26/10 09:59 AM     Remind Me!  Send Private Message   Edit Post      
Ideas anyone? 1941Galant (Hill) and I are going to run some seafoam through the car later today. If that doesn't help I'm kinda out of ideas.

Don't make me have to take my car to a shop, that would be a total kick in the sac.



Sean

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (74.43.4.90) | Report this post to a Moderator

steve Galant VR4.org Administrator
Key Fob Guy


Galant VR-4 org Post #: 943197 posted 10/26/10 10:17 AM     Remind Me!  Send Private Message   Edit Post      
I never had "phantom knock" but maybe that could be what's going on here? Maybe do some searching about phantom knock (pk) here and on Google. If keydiver is around maybe he can give you some info on it as well, if you can't find anything.



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18895 | From: NJ | Member Since: 09/11/03 | IP: (208.215.178.153) | Report this post to a Moderator

Jason G.
Bourne Employment Supremacy


Galant VR-4 org Post #: 943305 posted 10/26/10 02:08 PM     Remind Me!  Send Private Message   Edit Post      
Looks like PK.

What do your logs look like at WOT?

Posts: 3279 | From: Anderson, SC | Member Since: 10/07/03 | IP: (149.55.30.100) | Report this post to a Moderator

Andy_S
Overcomplicated


Galant VR-4 org Post #: 943321 posted 10/26/10 02:44 PM     Remind Me!  Send Private Message   Edit Post      
There is a chance its not phantom knock. Looks fairly consistent with tps and maf hz. How old id the sensor? Also to rule out PK, check to make sure everything is tight. Sometimes a loose bracket will slap the block just enough.



I found v8's...

Posts: 982 | From: Shithole Wisconsin | Member Since: 01/30/07 | IP: (131.210.52.169) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943389 posted 10/26/10 06:37 PM     Remind Me!  Send Private Message   Edit Post      
Hill and I ran some seafoam threw a vacuum line... didn't help. Boost leak test was performed the other weekend and no leaks. Every time I'm under the car I look for something that could be loose I can't ever find anything. We did a couple more pulls, still knocking. The last pull though the wide band said its running lean. I don't know how the hell that could be possible. New fuel pump, replaced the fuel line from the tank to the fuel filter. The fuel filter is new and I just had my injectors cleaned and tested a month ago. I rebuilt the fuel pressure regulator a couple of months ago also. And I've checked the voltage of the fuel pump at idle and it read 13.63v. Unless some how the fuel pump voltage is dropping under boost. I'll post the logs up in a few.



Sean


Edited by SleepinGVR4 (10/26/10 06:38 PM)

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (70.44.250.133) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943453 posted 10/26/10 08:53 PM     Remind Me!  Send Private Message   Edit Post      












The last log where is says 32 counts of knock, my logger says injector duty is only 7%. What the hell would cause that?

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (70.44.250.133) | Report this post to a Moderator

Blown1
Unregistered


Galant VR-4 org Post #: 943564 posted 10/27/10 01:41 AM     Remind Me!  Send Private Message   Edit Post      
Did I see 1 degree of timing with 32 counts?

| | | IP: (71.235.196.54) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943702 posted 10/27/10 02:46 PM     Remind Me!  Send Private Message   Edit Post      
Yes you do.



Sean

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (74.43.4.90) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943733 posted 10/27/10 03:52 PM     Remind Me!  Send Private Message   Edit Post      
Ideas anyone?



Sean

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (74.43.4.90) | Report this post to a Moderator

Blown1
Unregistered


Galant VR-4 org Post #: 943922 posted 10/28/10 01:01 AM     Remind Me!  Send Private Message   Edit Post      
I would venture to say take a real good look at the timing side of your motor

| | | IP: (71.235.196.54) | Report this post to a Moderator

1941Galant
Will fight mice for food
1941/2000


Galant VR-4 org Post #: 943976 posted 10/28/10 09:30 AM     Remind Me!  Send Private Message   Edit Post      
We checked the engine timing the other day, as well as set the base timing, and everything checks out.

Posts: 1907 | From: Charles Town, WV | Member Since: 08/21/04 | IP: (70.44.251.154) | Report this post to a Moderator

Adorsey
Member +
1942/2000


Galant VR-4 org Post #: 943979 posted 10/28/10 09:43 AM     Remind Me!  Send Private Message   Edit Post      
Re-wired fuel pump? Is the knock sensor "over tightened" or "loose"?
How would you change your settings anyway?jw Dsmlink? safc? stock ecu?

Im no pro by any means. This is what comes to mind for me.



1942/2000 DD
[email protected]
93oct b16g

Posts: 355 | From: mass | Member Since: 04/22/09 | IP: (76.118.50.83) | Report this post to a Moderator

steve Galant VR4.org Administrator
Key Fob Guy


Galant VR-4 org Post #: 943983 posted 10/28/10 09:55 AM     Remind Me!  Send Private Message   Edit Post      
pk?



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18895 | From: NJ | Member Since: 09/11/03 | IP: (208.215.178.153) | Report this post to a Moderator

1941Galant
Will fight mice for food
1941/2000


Galant VR-4 org Post #: 943989 posted 10/28/10 10:02 AM     Remind Me!  Send Private Message   Edit Post      
There is a brand new 255 wally that is re-wired, and we also inspected and re-torqued his knock sensor about 2 weeks ago. For the walbro pump, we measured the voltage and it's getting around 13.5 or so, however the pump doesn't seem to be as loud as other walbro pumps I've heard. You can stick your head in the trunk and barely hear the thing running, he doesn't get the whine like more other walbros.

Posts: 1907 | From: Charles Town, WV | Member Since: 08/21/04 | IP: (70.44.251.154) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 943990 posted 10/28/10 10:08 AM     Remind Me!  Send Private Message   Edit Post      
Quoting steveGLS:

pk?




Steve if it is phantom knock I don't know why my knock sensor is picking it up. I'm almost positive Jeff burned my eprom chip to ignore phantom knock.

Hill I noticed today that I'm getting knock before my wastegate even opens. I still want to get a recirculated 02 to see if that helps at all though.

I'm going to check tomorrow and see if my bracket that bolt the drive side axle to the block and come loose but I really doubt it.



Sean

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (74.43.4.90) | Report this post to a Moderator

steve Galant VR4.org Administrator
Key Fob Guy


Galant VR-4 org Post #: 943996 posted 10/28/10 10:31 AM     Remind Me!  Send Private Message   Edit Post      
Well from Keydiver's site

What can you do for the dreaded "Phantom Knock"?
The guys on the DSM-ECU Group have come up with a relatively safe way to deal with "true" phantom knock. We tell the ECU to just ignore all knock when you are NOT under boost! I have many satisfied customers who formerly had horrible PK issues. Just mention it in the "Comments" box if you need it.

So I suspect you would still see the knocksum value even with the PK code, but the ECU would not react to it by pulling timing.



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18895 | From: NJ | Member Since: 09/11/03 | IP: (208.215.178.153) | Report this post to a Moderator

SleepinGVR4
What are we going to do today Ferb?
629/2000


Galant VR-4 org Post #: 944023 posted 10/28/10 11:45 AM     Remind Me!  Send Private Message   Edit Post      
OK that would make since do to the fact that I do see it. I'm starting to wonder if for some reason under boost that my fuel pump voltage is dropping.



Sean

Posts: 2483 | From: Danville, Pennsylvania | Member Since: 02/12/03 | IP: (74.43.4.90) | Report this post to a Moderator

Blown1
Unregistered


Galant VR-4 org Post #: 944638 posted 10/30/10 06:44 AM     Remind Me!  Send Private Message   Edit Post      
I am stilled puzzled as to why the timing is so low though can it be pulling that much timing?

| | | IP: (71.235.196.54) | Report this post to a Moderator

Andy_S
Overcomplicated


Galant VR-4 org Post #: 944640 posted 10/30/10 06:55 AM     Remind Me!  Send Private Message   Edit Post      
^Yes it can.



I found v8's...

Posts: 982 | From: Shithole Wisconsin | Member Since: 01/30/07 | IP: (209.225.103.180) | Report this post to a Moderator

Jason G.
Bourne Employment Supremacy


Galant VR-4 org Post #: 944650 posted 10/30/10 08:20 AM     Remind Me!  Send Private Message   Edit Post      
Maybe try some race gas and see if that clears it up.

Posts: 3279 | From: Anderson, SC | Member Since: 10/07/03 | IP: (74.177.72.16) | Report this post to a Moderator

evo8ya
Member +
807/2000


Galant VR-4 org Post #: 945230 posted 11/01/10 09:51 AM     Remind Me!  Send Private Message   Edit Post      
Where is your base timing set at?



Black Sand Pearl 05 Tacoma TRD Off Road 4X4 - DD
Nile Black 91 807/2000 Sold
Tarmac Black 05 Evo GSR Sold
Apex Silver 03 Evo GSR Sold
Summit White 92 780/1000 Sold
Nile Black 91 259/2000 Sold

Posts: 351 | From: PA/MD | Member Since: 07/07/06 | IP: (174.252.64.51) | Report this post to a Moderator

RichHenry
Unregistered


Galant VR-4 org Post #: 945246 posted 11/01/10 10:28 AM     Remind Me!  Send Private Message   Edit Post      
Quoting Jason G.:

Maybe try some race gas and see if that clears it up.




this is exactly what im thinking. maybe your gas station has stale gas? throw some 110 octane in there for a tank and see if your logs change. unles you have a watermeth kit?

| | | IP: (68.36.116.116) | Report this post to a Moderator

BoostedAWD91
Senior Member
815/2000


Galant VR-4 org Post #: 945295 posted 11/01/10 12:50 PM     Remind Me!  Send Private Message   Edit Post      
it cant be the gas, i use the exact same gas from the same station and never had a problem



#815/2000- Lexus Pearl White


Posts: 2937 | From: Danville,Pa | Member Since: 03/01/07 | IP: (71.173.50.140) | Report this post to a Moderator

Jason G.
Bourne Employment Supremacy


Galant VR-4 org Post #: 945309 posted 11/01/10 01:14 PM     Remind Me!  Send Private Message   Edit Post   
But if it goes away with race gas, it's likely not PK.

Posts: 3279 | From: Anderson, SC | Member Since: 10/07/03 | IP: (149.55.30.100) | Report this post to a Moderator


Pages: 1 | 2
Previous thread Next thread

Extra information
0 registered and 11 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 11598

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.068 seconds in which 0.038 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page