GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Electrical: Climate control and rad. fans
Previous thread Next thread

Electrical: Climate control and rad. fans


chucklesas
Hogna Carolinensis


Galant VR-4 org Post #: 324090 posted 04/03/06 09:45 AM     Remind Me!  Send Private Message   Edit Post      
This is a strange one that just popped up for me. I replaced the two 12 volt relays for the A/C fan on the driverside of the car. I cut up the wiring a long time ago and just put spade connectors in, so maybe I have stuff weird to the wrong terminals on the relays. Anyway, even with the keys out of the car, ignition in the off position, my climate control fan stays on. If I have the A/C switch pressed in, both radiator fans stay on at this time as well. Would wiring up one of those relays incorrectly do this? I'm going to attempt to check out the electrical diagrams. I just thought it was kind goofy that it would do this, but am also kind of amazed



Charles S
363 burn victim, SOLD to be parted out1180 SOLD
720 SOLD

Posts: 1893 | From: Dayton, OH | Member Since: 02/14/03 | IP: (65.27.175.77) | Report this post to a Moderator

chucklesas
Hogna Carolinensis


Galant VR-4 org Post #: 324118 posted 04/03/06 10:36 AM     Remind Me!  Send Private Message   Edit Post      
Got half of it solved, but the wire-color callouts on the DSM cd don't exactly match what I have.

For the LO relay it calls for a GY and B for activation and LB and L for the switched side.
For the HI relay it calls for LR and LR for the activation side and LB and B for the switched side.

The wiring for LO all seems to make sense. I have a Green Yellow wire and a Black wire, as well as a Blue Black wire and Blue wire, so those are connected correctly.
The HI doesn't match up. I only have one Blue Red wire, and 2 Blue Black wires plus the Black wire. One of the Blue Black wires is a smaller gage than the rest of the wires.



Anyone have any ideas which one goes where on the HI relay?



Charles S
363 burn victim, SOLD to be parted out1180 SOLD
720 SOLD

Posts: 1893 | From: Dayton, OH | Member Since: 02/14/03 | IP: (65.27.175.77) | Report this post to a Moderator

chucklesas
Hogna Carolinensis


Galant VR-4 org Post #: 325067 posted 04/05/06 07:04 PM     Remind Me!  Send Private Message   Edit Post      
Okay, so now I went from a fan problem to an ignition problem. I think it has something to do with these relays being all wired up wrong. I was fixing an intake leak (cylinder head injector seal), and ready to take it out for a test drive. I get the car out onto the street, rev up in 1st and 2nd then it completely dies. I try to get it started using the forward momentum. NOTHING. Turns out my ignition fuse blew. I try another fuse (the one for the power windows) and it blows that one. Okay, so I have a grounding issue. I pull out the relays for the A/C Condenser fan and steal the fuse for the rad. fan and I'm able to start it again.

So I'm led to believe it's the relays still being wired up incorrectly. Can someone take some good pictures of the plugs and relays on the drivers side, just behind the lights, so I can compare the wire colors? My wire coloring is not matching up with the diagram I have posted above, or maybe it's just a coincidence.

The car was driving fine before I pulled the fuel rail out to replace the o-ring. I had unplugged the CAS, TPS, and took off the cap ontop of the manifold at this time. I touched no other wiring, not even the A/C fan relays. These stupid little problems are getting annoying really fast.



Charles S
363 burn victim, SOLD to be parted out1180 SOLD
720 SOLD

Posts: 1893 | From: Dayton, OH | Member Since: 02/14/03 | IP: (65.27.175.77) | Report this post to a Moderator

chucklesas
Hogna Carolinensis


Galant VR-4 org Post #: 325365 posted 04/06/06 04:08 PM     Remind Me!  Send Private Message   Edit Post      
Nobody huh? I'd really like to get my car going so I can get back to Cleveland tomorrow.



Charles S
363 burn victim, SOLD to be parted out1180 SOLD
720 SOLD

Posts: 1893 | From: Dayton, OH | Member Since: 02/14/03 | IP: (65.27.175.77) | Report this post to a Moderator

misterfixit
Victory Runner


Galant VR-4 org Post #: 325384 posted 04/06/06 04:26 PM     Remind Me!  Send Private Message   Edit Post      
search under my name. You'll find the full galant climate scans posted

Rich



92 UK 1800 GALANT DD
88 JDM E39A GALANT VR-4, running. But only just.
93 CB4A --- rewound
91 PDM GTI Resurection project. Aborted
Stuff Index

Posts: 1548 | From: Midlands, UK | Member Since: 08/04/04 | IP: (83.67.97.128) | Report this post to a Moderator

chucklesas
Hogna Carolinensis


Galant VR-4 org Post #: 325399 posted 04/06/06 04:49 PM     Remind Me!  Send Private Message   Edit Post   
I have the diagrams. My wiring colors just don't match up with what's in the diagrams. Very strange. Maybe I AM going color blind.



Charles S
363 burn victim, SOLD to be parted out1180 SOLD
720 SOLD

Posts: 1893 | From: Dayton, OH | Member Since: 02/14/03 | IP: (65.27.175.77) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 12 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 943

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.133 seconds in which 0.105 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page