GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Automatic Door Locks (Not working)
Previous thread Next thread

Automatic Door Locks (Not working)


Rice Killer
Unregistered


Galant VR-4 org Post #: 285295 posted 12/14/05 03:47 PM     Remind Me!  Send Private Message   Edit Post      
My Automatic door locks have never worked right since the first day I bought the car. I can put the 10amp fuse in and when I try to press the locks down they just pop right back up, so that fuse has always been removed. Anyone have this problem or know how to fix it? Is there a relay somewhere I can replace? Where is it at?
Thanks guys

| | | IP: (205.166.75.68) | Report this post to a Moderator

turbogalant
Unregistered


Galant VR-4 org Post #: 285299 posted 12/14/05 04:25 PM     Remind Me!  Send Private Message   Edit Post      
Take the keys out of the ignition before you try to lock the doors ;-)

| | | IP: (68.63.187.124) | Report this post to a Moderator

atc250r Galant VR4.org Moderator
Senior Ricer
1552/2000


Galant VR-4 org Post #: 285352 posted 12/14/05 06:53 PM     Remind Me!  Send Private Message   Edit Post      
There is a switch inside the ignition cylinder that detects when the key is in. It is probably stuck "in" which would make the ETACS think that the key is still in the igntion. If you shut the car, remove the key, and open the door, does the car make a "beep" noise from the inside at you? If so then I'm 99.9% sure that the switch I'm talking about is your problem. You could probably unplug it up in the column and then it wouldn't signal the ETACS that the key was in anymore. You could also try spraying some WD40 in the key hole a few times to see if you can free the switch up.

John



"...if they're so into masochism, they should just really go all out and start modifying Mitsubishis. And using them as daily drivers." - Mike R.

Posts: 13235 | From: Orange County, NY | Member Since: 09/11/03 | IP: (68.193.222.254) | Report this post to a Moderator

GSNT
Deer Slayer


Galant VR-4 org Post #: 321148 posted 03/26/06 02:22 AM     Remind Me!  Send Private Message   Edit Post      
I have a similar problem. When I shut the car off, take the key out, open the door, and try to push the lock plunger down, it pops it back up at me. My key minder doesn't work either, which is weird because the locks act as if the etacs thinks the key is still in, yet the buzzer doesn't sound. I know the buzzer piezo works because I applied power to it and it buzzes.

Posts: 520 | From: Louisville, KY | Member Since: 07/06/03 | IP: (24.219.233.202) | Report this post to a Moderator

RayH
Senior Member
561/1000


Galant VR-4 org Post #: 321177 posted 03/26/06 08:15 AM     Remind Me!  Send Private Message   Edit Post      
I believe there's also a failsafe where if after trying to lock all the doors it doesn't detect all the lock plungers have gone fully down, it will immediately unlock the doors. You probably need to lube the locking mechanism on all the doors.

You could probably narrow down the door with the problem by manually locking the doors one at a time while trying the automatic lock after each one. The one that needs lubing will be the one you manually locked just before the automatic locking works on the remaining doors. It will usually have more resistance when you try to lock it manually.

Posts: 2700 | From: NJ | Member Since: 04/09/01 | IP: (69.141.163.104) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 321392 posted 03/26/06 10:04 PM     Remind Me!  Send Private Message   Edit Post      
Quote:

I have a similar problem. When I shut the car off, take the key out, open the door, and try to push the lock plunger down, it pops it back up at me. My key minder doesn't work either, which is weird because the locks act as if the etacs thinks the key is still in, yet the buzzer doesn't sound. I know the buzzer piezo works because I applied power to it and it buzzes.




Sounds to me like the door switch doesn't work. Does your dome light come on? Take out the switch in the door jamb (remove rubber boot, one screw) and clean that thing up.

I know this has been covered before... somewhere.



Ryan Hertz

Posts: 13500 | From: Chicago, IL | Member Since: 07/29/02 | IP: (24.14.15.114) | Report this post to a Moderator

GSNT
Deer Slayer


Galant VR-4 org Post #: 323736 posted 04/01/06 05:24 PM     Remind Me!  Send Private Message   Edit Post      
ITS FIXED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Man it was deep. The car had water in it at some point and water got into the body harness under the driver side seat in both the rear and front floorboards. At every point in the harness where two-three wires are junctioned together, they use little brass crimp terminals. There were almost a dozen of those that were very corroded and a half dozen or so that were completely broken in half. We kept finding them one by one and slowly every single problem disappeared. I KNEW it was a problem with the cars body harness. Now every single point in that side of the car where wires are sliced together from the factory is soldered, covered in weather resistant 3M paste and taped better than new.

Posts: 520 | From: Louisville, KY | Member Since: 07/06/03 | IP: (24.219.233.202) | Report this post to a Moderator

s_firestone
Ctrl-Alt-Boost
918/1000


Galant VR-4 org Post #: 323843 posted 04/02/06 10:37 AM     Remind Me!  Send Private Message   Edit Post   
+1 Thats good information to know!



Stephen Firestone
1992 GVR4 #918 of 1K

Posts: 1610 | From: Park City, UT USA | Member Since: 06/27/02 | IP: (24.170.24.226) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 8 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1734

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.092 seconds in which 0.068 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page