GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » misfires between 4-5kish only
Previous thread Next thread

misfires between 4-5kish only


dougmacho
Junior Member


Galant VR-4 org Post #: 1233521 posted 11/16/16 05:37 PM     Remind Me!  Send Private Message   Edit Post      
Need some help guys, misfires in 2nd and less in 3rd; it breaks up 4-5k then boosts fine. Replaced plugs and wires, then regapped plugs.....looks ok. Its the oddest thing, havent data logged since i don't have a pc.

It is tuned by Whalen speed and has most all bolts ons, ecmlink, fp68 w/ manifold, injectors fuel rail, braided fuel lines, aeromotive fuel filter and fpr, and fuel cell. I believe Whalen set the fpr higher than stock setting, it was 40 psi without the vacuum attached; i took it down to 37 and it made not difference to the misfires.

The car was tuned while the ac pulley was seizing up, actually shredded the belt; i'm wondering if this affects the tune since the ac belt is now off and there not more drag from it. Would appreciate any help.

Posts: 46 | From: kalamazoo, mi | Member Since: 07/05/14 | IP: (97.85.62.53) | Report this post to a Moderator

kron_jdd
Junior Member


Galant VR-4 org Post #: 1233584 posted 11/19/16 05:17 AM     Remind Me!  Send Private Message   Edit Post      
Boost leaks?

Posts: 34 | From: calgary, alberta | Member Since: 03/27/11 | IP: (204.237.81.31) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1233586 posted 11/19/16 08:08 AM     Remind Me!  Send Private Message   Edit Post      
Post a log.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3436 | From: SoCal | Member Since: 01/02/12 | IP:
(24.145.93.250) | Report this post to a Moderator

Breakerrr
Junior Member
1512/2000
362/2000


Galant VR-4 org Post #: 1233733 posted 11/24/16 08:57 AM     Remind Me!  Send Private Message   Edit Post      
you said you replaced your plugs....and redid the gap. What was the gap You used? I had a similar issue and changing my gaps from .28 to .23 got rid of the misfire.



Read The Instructions

Posts: 51 | From: Wheat Ridge,CO | Member Since: 01/27/16 | IP: (45.56.148.219) | Report this post to a Moderator

G Galant VR4.org Moderator
JDM Unit
486/1000


Galant VR-4 org Post #: 1233755 posted 11/24/16 06:42 PM     Remind Me!  Send Private Message   Edit Post      
So was it misfiring before or after the tune?



www.japanesenostalgiccar.com
www.nostalgic.co.jp

Posts: 8896 | From: zompton | Member Since: 02/24/04 | IP: (75.86.151.204) | Report this post to a Moderator

Breakerrr
Junior Member
1512/2000
362/2000


Galant VR-4 org Post #: 1233761 posted 11/24/16 11:03 PM     Remind Me!  Send Private Message   Edit Post      
i do my own tuning so its hard to give my tuning process a difinitive completion date.. but for the ease of conversation...after



Read The Instructions

Posts: 51 | From: Wheat Ridge,CO | Member Since: 01/27/16 | IP: (73.153.190.68) | Report this post to a Moderator

G Galant VR4.org Moderator
JDM Unit
486/1000


Galant VR-4 org Post #: 1233780 posted 11/25/16 09:22 PM     Remind Me!  Send Private Message   Edit Post      
Was asking op.



www.japanesenostalgiccar.com
www.nostalgic.co.jp

Posts: 8896 | From: zompton | Member Since: 02/24/04 | IP: (75.86.151.204) | Report this post to a Moderator

dougmacho
Junior Member


Galant VR-4 org Post #: 1233783 posted 11/26/16 12:24 AM     Remind Me!  Send Private Message   Edit Post   
The car was running perfect with the tune, fast forward a year later and the coolant temp sensor went bad. The coolant temp sensor went bad and fouled the plugs. Bought new plugs and gapped them the same as the tuner had installed, at .2 I believe.

Really wondering if it's somehow related to the ac belt being off, since it was tuned with the ac compressor bearing Att seized. Before when the turbo timer was on, the engine would die, now it's able to run until the timer runs out. No drag on the motor.


Edited by dougmacho (11/26/16 12:29 AM)

Posts: 46 | From: kalamazoo, mi | Member Since: 07/05/14 | IP: (166.137.90.18) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 12 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1495

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.056 seconds in which 0.044 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page