GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Wire harness
Previous thread Next thread

Wire harness


mace
Newbie


Galant VR-4 org Post #: 1214782 posted 08/17/15 07:05 PM     Remind Me!  Send Private Message   Edit Post      
So I redid my wire harness cleaned it up and put some new plugs on it, I got it all back together and now I'm seeing some black smoke coming from the exhaust. Any idea's, I was thing maybe I mixed up the injector plug wires. Would that cause black smoke?

Posts: 13 | From: pueblo, Colorado | Member Since: 03/09/14 | IP: (50.141.118.196) | Report this post to a Moderator

bradrs
Member


Galant VR-4 org Post #: 1214786 posted 08/17/15 08:32 PM     Remind Me!  Send Private Message   Edit Post      
Was it harder to start or running rougher aside from that?

Which connectors did you rewire, and where did you get the parts from? Did you rewire the ECT? If that is wrong, that'd probably make it run really rich.

Posts: 128 | From: Alta Loma, CA | Member Since: 02/01/14 | IP: (71.93.151.217) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1214894 posted 08/19/15 08:35 AM     Remind Me!  Send Private Message   Edit Post      
If you think your running rich easiest first step is to log sensor output. Or you could check pin to pin for continuity. I hope you would have done that before you reinstalled the harness though.

Posts: 1499 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (47.20.56.49) | Report this post to a Moderator

mace
Newbie


Galant VR-4 org Post #: 1216161 posted 09/09/15 02:51 AM     Remind Me!  Send Private Message   Edit Post   
Sorry I've been out of town, but i got it running it turns out a few of the wires were unplugged in the cab i guess i just over looked, by the driver side fuse box and on the passenger side like right above the glove box. It's running better than it ever has i don't have problems anymore with it dying. it use to die when i would be coming to a stop if i left it in neutral to long without shifting down.redoing the harness is probably the best thing I've done to it so far. (And i have rebuilt the engine)

Posts: 13 | From: pueblo, Colorado | Member Since: 03/09/14 | IP: (50.141.117.53) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 20 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1590

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.057 seconds in which 0.047 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page