GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Hesitation and bucking
Previous thread Next thread

Hesitation and bucking


jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1208062 posted 05/09/15 08:06 PM     Remind Me!  Send Private Message   Edit Post      
Ok so i have a hesitation and bucking issue at all rpms. Revs freely and normally while sitting. The moment i go to take off and release the clutch it loses power and barely wants to move. once i finally get it rolling it bucks and hesitates. Cant even drive it now. Where should i start digging into? Also i dont have a datalogger unfortunately.

New parts on the car
OEM coolant temp sensor and new wiring
oe fpr
new oem valve cover and oem gasket
new plugs properly gapped (also have older magnecor wires)

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:1:9380:c87:) | Report this post to a Moderator

Yao
Senior Member


Galant VR-4 org Post #: 1208199 posted 05/12/15 10:23 AM     Remind Me!  Send Private Message   Edit Post      
does all wheels spin freely?



3"K&N, B16g, 2.5pipe, Synapse DV, ETS Frntmnt, FP4r, ZFG Long Block, 2g mani, evo3o2/5th, 3"exst,fic1100cc/walbro,
6an, poly mnts, DEL-abs/ps/4ws/egr/evp, Jack's tran, SB-clutch, evo8 whls-245/45/17/springs, 3kvr4 brakes, Koni, 4bolt rear,
ds-map, ntk.

Posts: 810 | From: Denver, CO | Member Since: 03/06/01 | IP: (73.34.15.168) | Report this post to a Moderator

MellowVR4
5" too short
372/2000


Galant VR-4 org Post #: 1208201 posted 05/12/15 10:31 AM     Remind Me!  Send Private Message   Edit Post      
Put it up on all four jack stands and see if all of the wheels spin..



89 RAIDER V6 5speed
90 GALANT GSX SOLD
91 372/2000 making it pretty again
91 578/2000 sold
92 417/1000 DIED
87 4RUNNER LS400 SWAP SOLD:(


Edited by MellowVR4 (05/12/15 10:32 AM)

Posts: 1653 | From: Milwaukee, Wi | Member Since: 07/25/09 | IP: (69.11.233.34) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1208205 posted 05/12/15 10:44 AM     Remind Me!  Send Private Message   Edit Post      
Get a logger. You need to see what the ecu sees.

Check the wheels for free spin. If that's good, then you got a drivability issue. That's where a logger will help a lot. Otherwise, to me it sounds like a possible boost leak, bad maf or bad fuel delivery. All three issues can cause a decent idle and free rev, but when load is applied it falls on it's face. Although a big boost leak will cause a bad idle too.



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.230.93.110) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1208326 posted 05/13/15 07:33 PM     Remind Me!  Send Private Message   Edit Post      
Thanks guys, put her on all four to put on my exhaust and all 4 wheels move fine. Bought a data logger from 1glink.com that will be here tomorrow so Friday I'll be able to dig deeper.

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:1:9380:c87:) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1208366 posted 05/14/15 08:45 AM     Remind Me!  Send Private Message   Edit Post      
Do you have a known good MAF you could try?



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.230.93.110) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1208473 posted 05/15/15 03:10 PM     Remind Me!  Send Private Message   Edit Post      
I may be able to get ahold of a maf, when i do ill check that. SO i got my logger, not quite sure how to use it quite yet but my 02-f value is 3.49 at all loads. Is this normal? Also ftrl 139%, ftrm and ftrh are approx at a 100%.

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:1:9380:c87:) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1208483 posted 05/15/15 07:53 PM     Remind Me!  Send Private Message   Edit Post      
TPS bad or out of adjustment would be my guess. Have you calibrated it lately?



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3436 | From: SoCal | Member Since: 01/02/12 | IP:
(174.236.225.41) | Report this post to a Moderator

vr4g63
Newbie
13/1000
946/1000


Galant VR-4 org Post #: 1208629 posted 05/18/15 01:05 PM     Remind Me!  Send Private Message   Edit Post      
The only time I've had similar symptoms is when I ran out of fuel. It would start, idle and rev fine, but as soon as I put it in gear and tried to go it would loose all power and ability to rev. I'm sure you're not (almost) out of fuel, but it makes me wonder might also be a fuel delivery problem, like maybe one of the fuel filters.



Yeah, it's got a Hemi.

Denver,
13/1000
946/1000

Posts: 15 | From: Portland, OR | Member Since: 12/03/14 | IP: (205.159.250.250) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1208838 posted 05/21/15 10:44 PM     Remind Me!  Send Private Message   Edit Post      
Has a newer fuel filter in it. Going to test the tps and isc saturday. Also replaced injectors and maf with known working ones to no avail.

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:1:9380:c87:) | Report this post to a Moderator

Coltsfan
Member
631/1000


Galant VR-4 org Post #: 1208868 posted 05/22/15 12:33 PM     Remind Me!  Send Private Message   Edit Post      
Sounds like idle switch to me. If the ECU sees idle switch activation it will go into decell mode and cut fuel at all kinds of random intervals while driving.



92 Galant Vr4 631/1000 ---------DD well on it's way to having new everything...
90 AWD Colt Hatchback ----------Fun car
51 Buick Special ---------------Boring car

Posts: 200 | From: Tonawanda | Member Since: 05/04/14 | IP: (76.180.2.9) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1208933 posted 05/24/15 12:53 PM     Remind Me!  Send Private Message   Edit Post      
Well think i just found the problem. ecu started smoking. checked ohms on isc and the were high. So ordered a new isc and got a spare ecu as well. Sucks because the one that fried was an eprom one

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:1:9380:c87:) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1212090 posted 07/12/15 11:47 AM     Remind Me!  Send Private Message   Edit Post      
Well only thing we found out was my buddies isc was shot and fried the ecu while trying to diagnose the problem. So I'm still having the same problem. Also put a new isc, iac, and tps.

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:280:c300:36) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1212092 posted 07/12/15 12:06 PM     Remind Me!  Send Private Message   Edit Post      
Also anyway to add videos? Triedo photo bucket but it won't let me due to video being to big even though it's a short video.

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (2601:280:c300:36) | Report this post to a Moderator

FlyingEagle Galant VR4.org Moderator
Eager Beaver


Galant VR-4 org Post #: 1212127 posted 07/12/15 09:22 PM     Remind Me!  Send Private Message   Edit Post      
Youtube and link here.



C53A 1 of the ~1500

Posts: 1631 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.241.194.85) | Report this post to a Moderator

highrpm666
Member
677/1000


Galant VR-4 org Post #: 1212130 posted 07/12/15 09:41 PM     Remind Me!  Send Private Message   Edit Post      
I would be willing to take at look at it and help diagnose the issue. I'm over in Englewood. Pm me



VR4 677/1000-rebadged. AKA Charlie the turbo slut DD

Posts: 121 | From: Morrison, Co | Member Since: 02/19/14 | IP: (2601:283:4403:b7) | Report this post to a Moderator

jduke0308
Junior Member
1514/2000


Galant VR-4 org Post #: 1212603 posted 07/17/15 10:47 AM     Remind Me!  Send Private Message   Edit Post   
Here's a video of what the car is doing.
click


Edited by jduke0308 (07/17/15 10:49 AM)

Posts: 32 | From: Aurora, CO | Member Since: 04/21/11 | IP: (67.176.35.42) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 13 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 2368

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.068 seconds in which 0.049 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page