GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Car woes
Previous thread Next thread

Car woes


vr4play
handles best on 3 tires
816/1000


Galant VR-4 org Post #: 1133786 posted 07/24/13 02:46 PM     Remind Me!  Send Private Message   Edit Post      
So the car has developed a tick and it sounded like a lifter so I didn't pay it much attention until it started driving the knock sensor crazy. I pulled it apart and replaced the 3g lifters with a new set and the noise didn't even change. I pulled the oil pan to look at the bearings and decided to replace the rod bearings and still no change in the noise. I had a buddy say it sounded like something wrong with a valve so off comes the head. I figure if I'm pulling it off I'm going to put my good 2G head on. Sent it off to be cleaned and have all the holes drilled out and a fresh valve job. Put the car back together and still has the same noise. Sounds just like a lifter when you rev the motor. It's relatively quiet at idle. So now I guess I'm going to take it completely back apart and check the wrist pins in the pistons. I have a hard time believing that is the issue as I bought the JE HD pins. The rods only have about 50-70 miles on them and I didn't feel any play when I had it apart to do the bearings but the machinist decided to reuse the pins after I bent a rod last year. He said he magna-fluxed everything and I trusted his judgement. Course he also talked me into re-using the rod bearings which is why I pulled the pan back off to do it this time. I've heard of a bad pin sounding like a lifter so I guess thats what is next. If anyone one else has any ideas I would love to hear them.

Posts: 397 | From: Cincinnati, Ohio | Member Since: 02/07/08 | IP: (208.102.127.67) | Report this post to a Moderator

slugsgomoo
god hates stupid people
461/1000


Galant VR-4 org Post #: 1133788 posted 07/24/13 03:27 PM     Remind Me!  Send Private Message   Edit Post      
do you have a mechanics stethoscope or a long screw driver? If it's running try to find the spot closest to the tick.

Have you changed the timing belt recently and re-used the tensioner? I've heard old tensioners make some pretty bad noises in the past.



-andrew
{witty signature}
#461 Kensington Grey - 2.4L/T67/etc
2015 Triumph Tiger 800 XCx
2014 Ford Focus ST

Posts: 3725 | From: Tacoma, WA | Member Since: 10/16/03 | IP: (67.168.182.28) | Report this post to a Moderator

vr4play
handles best on 3 tires
816/1000


Galant VR-4 org Post #: 1133802 posted 07/24/13 06:31 PM     Remind Me!  Send Private Message   Edit Post      
Tensioner has only 5k miles on it. This all started about 2 Auto-x events and 4 passes at the drag strip after I put the new rods in. I didn't assemble the pistons on the rods the machine shop did and he was supposed to ck everything. I was going to buy new pins but he said the ones I had were fine.



816 of 1000
[email protected]
??? of 2000
[email protected] on 93oct
[email protected] on C16
[email protected] on E90
ASE Certified Master Technician
www.Performance-Alignment.com

Posts: 397 | From: Cincinnati, Ohio | Member Since: 02/07/08 | IP: (208.102.127.67) | Report this post to a Moderator

992gnt
Junior Member
1587/2000


Galant VR-4 org Post #: 1133893 posted 07/25/13 12:51 PM     Remind Me!  Send Private Message   Edit Post      
Hey Jeremy, give me a call!



Greg

1587/2000 - "Ma Kelly"
1990 Eagle Talon TSI AWD

Posts: 55 | From: Edgewood, KY | Member Since: 06/15/13 | IP: (66.162.234.146) | Report this post to a Moderator

vr4play
handles best on 3 tires
816/1000


Galant VR-4 org Post #: 1134119 posted 07/27/13 10:22 PM     Remind Me!  Send Private Message   Edit Post      
After dis-assembly I have found 3 out of the 4 small rod end bushings are egg shaped. I am not sure what caused as these rods have less than 100 miles on them.



816 of 1000
[email protected]
??? of 2000
[email protected] on 93oct
[email protected] on C16
[email protected] on E90
ASE Certified Master Technician
www.Performance-Alignment.com

Posts: 397 | From: Cincinnati, Ohio | Member Since: 02/07/08 | IP: (208.102.127.67) | Report this post to a Moderator

vr4play
handles best on 3 tires
816/1000


Galant VR-4 org Post #: 1134186 posted 07/28/13 07:36 PM     Remind Me!  Send Private Message   Edit Post   
Think this is my problem. click .



816 of 1000
[email protected]
??? of 2000
[email protected] on 93oct
[email protected] on C16
[email protected] on E90
ASE Certified Master Technician
www.Performance-Alignment.com

Posts: 397 | From: Cincinnati, Ohio | Member Since: 02/07/08 | IP: (174.101.174.53) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 27 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1296

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.052 seconds in which 0.036 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page