GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » My vr4 sounds like a damn subaru! Help!
Previous thread Next thread

My vr4 sounds like a damn subaru! Help!


desant78
Member ++
1662/2000
995/1000


Galant VR-4 org Post #: 1117331 posted 04/08/13 03:46 PM     Remind Me!  Send Private Message   Edit Post      
Hello Gvr4.org

Today on my way to work, on an on-ramp I was at WOT in 2nd gear, at about 3-4k the car instantly started misfiring, and has not stopped since. It seems very subtle, and even idles at the right RPM with no idle hunt. Of course, the car is under-powered, but I'm scratching my head at this problem. I'm aat work, and still need to get home, so I'm wondering if after work there are any suggestions?

All of my coolant temp plugs are attached, along with my CAS and TPS are still plugged and torqued down. My COP isn't touching anything, and my coolant temp gauge stayed in the middle during this mess. Once I had the coil pack short out to the frame, but that misfire was far more violent and robbed more power. Honestly, my car drives/idles like a damn subaru.

Every cold morning when I start my car I feel like it misfires for a few seconds, then the idle rpm smoothes out. I always thought because it was so cold, that combustion was just not occuring, causing the slightly rough idle but after a few seconds and heat, all four fire correctly. It really sounds like the car when I start it up for the first few seconds.

I'm fearing my headgasket blew at that moment (new HG with 10k miles on it) or my motor finally gave up on life.


suggestions/opinions are greatly appreciated!

Posts: 732 | From: Clarksboro, NJ | Member Since: 06/23/10 | IP: (205.67.232.56) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1117333 posted 04/08/13 04:01 PM     Remind Me!  Send Private Message   Edit Post      
could be plugs



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.230.93.110) | Report this post to a Moderator

desant78
Member ++
1662/2000
995/1000


Galant VR-4 org Post #: 1117337 posted 04/08/13 04:11 PM     Remind Me!  Send Private Message   Edit Post      
^I was thinking that too. I adjusted my fuel pressure about two weeks ago, and maybe messed up my plugs. I'm trying plugs after work, but anyone else got any ideas? thanks!



i wanna go fast.

1991 GVR4 1662/2000 (parts car)
1992 GVR4 995/1000 (JSB)
2008 Evo X GSR (DD with bolt ons, 17x,xxx miles)

Posts: 732 | From: Clarksboro, NJ | Member Since: 06/23/10 | IP: (205.67.232.56) | Report this post to a Moderator

5OF2k
Member ++
5/2000


Galant VR-4 org Post #: 1117339 posted 04/08/13 04:32 PM     Remind Me!  Send Private Message   Edit Post      
Could definitely be the plugs, but it could be a coil shit on you too. If it's shorting in the spakplug tube it'll rob just that cylinder. Check the coil tubes for carbon tracing, also check the plug ceramic and so on when you pull it out. What is your boost set to, what fuel are you running, what plugs and at what gap?

Do you have an after market boost gauge for it, and if so is it reading normally at idle/decel? If its reading significantly lower, its more than likely soemthing engine mechanical, like a bent or burnt valve.

Hope that helps!

-Jake



1993 Talon TSI, FPgreen DD
1957 VW Beetle Sedan Deluxe
1997 Civic EX, B18c/5lug swapped
2002 Yamaha Fz-1
Looking for another GVR4, or 5/2000...PM!

Posts: 664 | From: colorado springs, colorado | Member Since: 03/28/12 | IP: (140.32.120.188) | Report this post to a Moderator

desant78
Member ++
1662/2000
995/1000


Galant VR-4 org Post #: 1117380 posted 04/08/13 08:22 PM     Remind Me!  Send Private Message   Edit Post      
^winner winner! Just saw this post, but you win. Got new plugs, no change. Unplug 2 3 and 4 idle change. Unplug 1 no chnage. Switch 1 and 4the on my coil, now four doesnt change idle. So im on a hunt for a coil



i wanna go fast.

1991 GVR4 1662/2000 (parts car)
1992 GVR4 995/1000 (JSB)
2008 Evo X GSR (DD with bolt ons, 17x,xxx miles)


Edited by desant78 (04/09/13 04:38 PM)

Posts: 732 | From: Clarksboro, NJ | Member Since: 06/23/10 | IP: (68.36.11.250) | Report this post to a Moderator

desant78
Member ++
1662/2000
995/1000


Galant VR-4 org Post #: 1117487 posted 04/09/13 04:39 PM     Remind Me!  Send Private Message   Edit Post   
Problem solved! Last night got a set of working coils from a friends JSB gvr4, and all is well again. While I was driving the coil gave out, so lesson learned!

thanks for all the help guys!



i wanna go fast.

1991 GVR4 1662/2000 (parts car)
1992 GVR4 995/1000 (JSB)
2008 Evo X GSR (DD with bolt ons, 17x,xxx miles)

Posts: 732 | From: Clarksboro, NJ | Member Since: 06/23/10 | IP: (205.67.232.56) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 15 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1605

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.053 seconds in which 0.039 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page