GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » tach needle jumps alot
Previous thread Next thread

tach needle jumps alot


ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1112194 posted 03/07/13 11:46 AM     Remind Me!  Send Private Message   Edit Post      
hi,
i have been noticing this more and more lately.
the tach needle jumps up to 4 or 5K when i start
my car.
i know it is suppose to move when starting the car.
but it did not do this before.

could my cas be a problem?

the car still start normally.

thanks for any input.


click


Edited by ercp98 (03/07/13 04:45 PM)

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.238.194.30) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 1112202 posted 03/07/13 12:22 PM     Remind Me!  Send Private Message   Edit Post      
I would suspect the gauge might be bad. Is it only when you start the car? Does it then works normally after that?



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.230.93.110) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1112218 posted 03/07/13 01:25 PM     Remind Me!  Send Private Message   Edit Post      
the tach functions ok after the start up.

the tach needle just jumps during start up.

i will try to load video of it.


i cant up load the video.


Edited by ercp98 (03/07/13 02:49 PM)

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.238.194.30) | Report this post to a Moderator

turbowop
Hard Snarker
1051/2000



Galant VR-4 org Post #: 1112234 posted 03/07/13 03:16 PM     Remind Me!  Send Private Message   Edit Post      
Last time I had similar symptoms to that, the CAS went bad shortly thereafter.



-Mark

A face only a grocery shopper could love.
1051

Posts: 11967 | From: Yakima, WA | Member Since: 04/29/01 | IP: (71.92.106.100) | Report this post to a Moderator

DynastyLCD
Dissapointing Member
73/1000
881/1000


Galant VR-4 org Post #: 1112245 posted 03/07/13 04:36 PM     Remind Me!  Send Private Message   Edit Post      
^^ x2. had the same exact issues with my GVR4 except they were jumping all over the place. it was the CAS.

a few years ago, i had a 2g TSi. before i bought it, the P.O. brought it to me with similar issues, plus a bad misfire, turned out to be the ignition transistor.



- Phil

'92 Galant VR4 - 881/1000 - 2.0/FPgreen daily
'92 Eagle Talon TSi - 2.3/3052/1600's/killmode.
'05 Honda TRX450r - pack-a-punched woods weapon
You call down the thunder, and i'll reap the whirlwind.

Posts: 761 | From: Harwinton, CT | Member Since: 05/12/06 | IP: (75.9.133.154) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1112248 posted 03/07/13 04:46 PM     Remind Me!  Send Private Message   Edit Post      
added video . click ---> click

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.238.194.30) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1122340 posted 05/08/13 12:47 PM     Remind Me!  Send Private Message   Edit Post      
to update:

i have replaced the cas with a known working black top cas.
the tach needle still jumps a lot when starting. also it start but with hesitation.
almost the same symptom as starting with a dying battery.
ecu clicks and mpi clicks loudly.

battery was just tested(autozone) and it read 12.9v
i can get the car to start with jumper from a reving montero.
i have the battery relocated to the trunk.

theories?

1. battery is weak to start car by itself because of the
relocation?
- battery checked out ok.
- relocated battery has been like that for many years.
2. cas still dying?
- using black top with same results
3. alternator dying and not charging battery
- will check this next.
4. bad starter? i.e. solenoid is sticking causing all these electrical
gremlin to show itself?
5. ecu... caps was checked last night and very clean
no obvious bubbling of the cap body or leaks

any other posibilities?

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.251.1.156) | Report this post to a Moderator

ktmrider
Cool Guy Crowd


Galant VR-4 org Post #: 1122364 posted 05/08/13 03:02 PM     Remind Me!  Send Private Message   Edit Post      
The latest descriptions sound like poor ground(s).

Degredation of contact points over time ( corrosion, loose, borderline small diameter ) could logically explain the current symptoms.



Mike O.
#464/1000 - Sold
05 Legacy GT - slush box
#86/2000 - Sold ( again )


Edited by ktmrider (05/08/13 03:04 PM)

Posts: 3122 | From: Portland, OR | Member Since: 09/10/07 | IP: (68.35.78.149) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1122380 posted 05/08/13 04:25 PM     Remind Me!  Send Private Message   Edit Post      
ok . good idea.
i will re check my grounds.

any more ideas guys?

i did my battery relocation as per vfaq by the way.
i did not follow the one in the how to section.

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.251.1.156) | Report this post to a Moderator

James
Does lots of head


Galant VR-4 org Post #: 1122398 posted 05/08/13 06:38 PM     Remind Me!  Send Private Message   Edit Post      
I have one ground that comes loose often. I have to tighten it atleast once a month. One of these days ill actually fix it.



1990 Summit White Galant GSX
Chipped EPROM ECU/2g maf/550cc injectors/3in exhaust /E316G/FMIC/Wally255/AeromotiveAFPR/lower shores MBC

Posts: 1322 | From: Port richey Florida | Member Since: 04/08/12 | IP: (166.147.120.149) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1129416 posted 06/23/13 12:47 AM     Remind Me!  Send Private Message   Edit Post      
just to update and close this.

it turned out to be the starter solenoid.


thanks for all replies.

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (99.111.232.79) | Report this post to a Moderator

socalgvr4
Member +


Galant VR-4 org Post #: 1132198 posted 07/12/13 06:30 PM     Remind Me!  Send Private Message   Edit Post      
seems to be a common issue. How did you actually fix yours?

Posts: 294 | From: Hillsboro Oregon, USA | Member Since: 09/19/07 | IP: (24.21.121.12) | Report this post to a Moderator

ercp98
perpetual n00b
1148/2000


Galant VR-4 org Post #: 1132238 posted 07/13/13 08:38 AM     Remind Me!  Send Private Message   Edit Post   
the starter solenoid in my old starter just took a crap.
i ended getting a used working starter and just replaced
the old one.

beware about the threads for the starter bolt. they strip easy.

Posts: 1338 | From: northlake in illinois | Member Since: 08/05/03 | IP: (174.231.128.55) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 7 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 3127

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.053 seconds in which 0.038 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page