The Authoritative Galant VR-4 Resource

Join the best E39A 1991-1992 Mitsubishi Galant VR-4 community and document your GVR4 journey.

  • Software Upgraded - Reset Your Password to Login
    In order to log in after the forum software change, you need to reset your password. If you don't have access to the email address you used to register your GVR4.org account, you won't be able to reset your password. In that case, follow the instructions here to regain access to the forum.

PM problems

hauling_ass

Well-known member
Joined
Aug 10, 2004
Messages
292
Location
Citrus Heights, CA
Is anyone else having trouble with sending private messages?
Whenever I try it says the username doesn't exist. /ubbthreads/images/graemlins/dunno.gif
 

thomcasey

Well-known member
Joined
Sep 24, 2014
Messages
907
Location
Indianapolis, IN
I see it every once in a while, usually after previewing my message and then sending it. I just back up a screen and resubmit, then it works
 

AllanL

Well-known member
Joined
Aug 4, 2008
Messages
276
Location
NV
Quoting hauling_ass:
Is anyone else having trouble with sending private messages?
Whenever I try it says the username doesn't exist. /ubbthreads/images/graemlins/dunno.gif



same for me.
tried several times and several days in between...
this was for the same person,
 

Hertz

Staff member
Joined
Jul 29, 2002
Messages
13,501
Location
Chicago, IL
Thanks guys, that was the clue I needed -- the preview had an issue. Fixed.
 

AllanL

Well-known member
Joined
Aug 4, 2008
Messages
276
Location
NV
Quoting Hertz:
Thanks guys, that was the clue I needed -- the preview had an issue. Fixed.



thanks!
 

gvr4ever

Well-known member
Joined
Aug 6, 2002
Messages
6,021
Location
central Indiana
Problem looks to be back.

I just got the following message:

We have no record for the User that you are trying to send this message to.

Please use your back button to return to the previous page.
 

Latest posts

Top