The Authoritative Galant VR-4 Resource

Join the best E39A 1991-1992 Mitsubishi Galant VR-4 community and document your GVR4 journey.

  • Software Upgraded - Reset Your Password to Login
    In order to log in after the forum software change, you need to reset your password. If you don't have access to the email address you used to register your GVR4.org account, you won't be able to reset your password. In that case, follow the instructions here to regain access to the forum.

Old newbie

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
Hi all, joining back up after about a decade, because I just bought a 1991 Vr4 auto. Formerly I was 91Vr4Evolution.

I will a throw some pics up a bit later.

Now, does anyone know of a parts outlet will ship to New Zealand, as I would like to do a 5 lug swap. I see that Performance Partout has the parts I'm after but it doesn't look like they ship internationally.

Thanks, Mike.
 

kumfasa

Well-known member
Joined
Feb 28, 2015
Messages
125
Location
Tauranga, New Zealand
Hi Mike, I am also in NZ.
The best shipping method I have used by far is NZPost’s “YouShop” service. See their website. it gives you a local address in the US, England and China they then forward it to your NZ address.

It is cheaper than USPS and you have insurance and shipping speed options. They also can do oversized items from the US. (Like sway bars)

Totally eliminates the need to find people who ship internationally.

Cheers
Andrew
 
Last edited:

brisvr4

Well-known member
Joined
Feb 13, 2004
Messages
955
Location
brisbane australia
Wow, haven’t seen that name in a while! Welcome back Mike.
If you message Nathan I’m sure he would work something out for you.
Try looking for him on Facebook too. A complete 5 lug swap just sold in Brisbane I think 😩
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
Thanks guys, yes it's been a while.

I have spent the last few days going over the car and fixing little things as I can. So far I have:

Replaced the left rear window rubber as it had become deformed, replaced the right hood hinge as the pin had worn out, replaced the rear hood seal as it had been torn, replaced one window toggle switch as it would only work one way, replaced the right front tie-rod end, bled the brakes, did a temporary bodge to the shifter pivot to replace the bushes which had turned to dust, replaced the console lid vibration isolating rubbers with 5/16th blind grommets, replaced the hood strut bush with a grommet (thanks Turbo Tom).

Here's a few photos. Sorry for rotation of the last three, I don't have an editor on my tablet.









 
Last edited:

fuel

Well-known member
Joined
Feb 23, 2009
Messages
2,161
Location
Toronto, ON, Canada
Where are the plates? Is it dereg?
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
Just took them off for photos, it's currently on hold due to failed WOF, but I'm working my way through the issues. Exhaust is the biggie, original and full of holes. Nothing off the shelf in NZ from what I can see, but Autobend do a "Rage" 3" in mild steel for the E1-3, which might be useable if I rotate and alter the muffler section. It uses a 3" fart cannon, and I'd rather keep the twin outlet look though. A 2.5" system would probably be nicer and quieter. I also want to pull the shocks out and check them, as I have noticed the bump stops are gone on the front. I think it's lowered, possibly on King Springs, which have been sprayed black as I have noticed some specs of yellow.
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
So, I haven't been sitting on my hands. In between stints away working and doing local bits and pieces, I've been beavering away at the VR4. In particular, 3kgt brakes.






At the rear I am using Diamante trailing arms, 3kgt upper and lower arms, 2g 3kgt 2 pot calipers and rotors.
At the front I am using 2g 3kgt lower arms, tie rod ends, and 1g 3kgt knuckles, 2g 3kgt calipers and rotors, V3000 shocks (25mm wide mount), VR4 springs and tophat, Whiteline camber adjusters on the bottom hole and RVR (Expo?) axles.

4ws is gone, and I have fitted an E9 plate LSD. ABS seems to be working, or at least not throwing any codes, but there is some funky pedal pulsations going when you nail the brakes. Gentle slowing down seems okay. I'm still using the standard 15/16" master which may be too small, but according the Megazip site that's what the Evos with Brembos are using, unless that's what the RS versions are using. Might just have to delete the ABS and pretend it's a AT RS.

Still some things to suit out, I need some 4 bolt axles, and the front swaybar mounts on the lower control arms will probably need to be modified as they are quite different to the VR4.
 

TheWolf

Member
Joined
Apr 9, 2018
Messages
15
Location
Streamwood, IL
GREAT looking ride! I have a 1987 JDM Manual that looks almost the same color and all. I am looking for a console lid. Should you have any insight feel free to share.
 

fuel

Well-known member
Joined
Feb 23, 2009
Messages
2,161
Location
Toronto, ON, Canada
If you use the GTO rear trailing arms the lower shock mounting point is about an inch lower, so you instantly drop an inch from the ride height.

Am keeping a close eye - the brake/suspension set up is close to what I want to do with my car! Except I'll be using Evo bilstein suspension.
 

ApexHunter

Well-known member
Joined
Apr 25, 2007
Messages
1,986
Location
Marysville, WA
Nice looking car. Wish we got silver here in the states. Also, I think those are Evo VII wheels? Don't believe i've seen those on a 6G Galant yet. Good choice.
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
Thanks, yes they are E7 wheels. They weren't my first choice, but they came up at the right price, and they have grown on me. This is actually my second silver auto, the first being a 1990.

Now, I took it for a test drive, and there's something funky going on in the front, a mechanical hammering as it goes over bumps. The sound is coming from both sides. My front thought was the swaybar as it mounts at a jaunty angle with the 3kgt arm. So I pulled the swaybar out (what a job!) but the noise remains.

Second thought was the shocks, as they are second hand. Also, the V3000 shocks have a spring platform that sits approx an inch higher than the VR4, so possibly it's getting coil bind? I have an old 3kgt shock, which is almost identical to the VR4 dimensionally so I can try fitting that to one side.

Thirdly, and I think most likely one (because it's the hardest and probably most expensive to fix!) I removed the castle nuts from the axles, to check how much axle movement I have at the cups. Well not much, ~5mm on the left, ~10mm on the right at full droop, which seems to me to be not nearly enough. I thought it may be because of the camber bolts, which are adjusted for maximum negative, but even after fitting the standard bolts back in, free play was virtually unchanged. So is it possible that the axle is bottoming out in the cup? I'm unsure if the suspension geometry of a Macpherson strut means the hub moves further out or closer in relative to the axle cup. Also, some grease has come out of the cv at the right hub. I did have to change the boot, so it could be the band is not tight enough, but I'm wondering if it could be excessive mechanical pressure on the joint related to the lack of free movement.

Ideas?
 

4Grim

Well-known member
Joined
Sep 30, 2004
Messages
2,478
Location
Orlando FL
Wow...very clean Galant, I love it!

Also..didn't know VR4's were offered with A/T from factory, that's pretty cool to know.
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
Thanks.

So, it turns out it wasn't one, two or three...it was four, I'm an idiot. The V3000 shock has a longer stem where the bearing in the strut mount is compared to the VR4. So when you just throw the VR4 one on, it bottoms out on the thread without actually clamping up, so the chattering was the strut mount wobbling about. I drilled 4 M12 washers out to M16, and put 2 under the regular washer on each side to take up the slack, and what do you know, no more chattering! The strut mounts have pretty much had it, so I have two new ones on their way.

The poke from the front is making me think I may have change offset or width, or both. The rear is pretty much spot on to my mind, but the front looks like a deuce coupe without fenders! I was thinking maybe E5 wheels, 17x7.5, although they are still 38p, which would pull the front in 1/4" and then a ~1/4" spacer on the rear to push the outside edge back to the same position.





 
Last edited:

Vince

Well-known member
Joined
Jan 31, 2015
Messages
72
Location
Puget Sound, WA
Quoting 4Grim:
Wow...very clean Galant, I love it!

Also..didn't know VR4's were offered with A/T from factory, that's pretty cool to know.


Same here... I didn't know they had a cloth seat option either... but then I've only seen maybe two other VR4s and they were leather like mine...

Too bad we didn't get the rear wiper option here in the US...
 
Last edited:

fuel

Well-known member
Joined
Feb 23, 2009
Messages
2,161
Location
Toronto, ON, Canada
If you end up selling those E7 wheels I could be keen - they would fit my Diamante just perfect.
 

91vr4auto

Member
Joined
Jan 29, 2018
Messages
18
Location
New Zealand
I'll keep that in mind, I'm just a little worried about front caliper clearance, it's pretty tight as it is.

I have fitted the new top strut mounts, put the swaybar back on, and replaced both rear shocks, neither of which had any damping or bumpstops. No rear bumpstops seem to be available either. Might have to look at Evo suspension, just to be able to get spare parts.

I took it for a drive after putting it back together, and it was as twitchy as a junkie. From reading through a few posts here, it seemed that 0 toe front and rear is the gun setup. I used the old "straight edge and tape measure" method, and I think I might have got pretty close. I have just got back from a test drive and it's like a different car, much more stable. Obviously it's not perfect, but at least I know I can safely drive to an alignment shop. I even got the steering wheel straight!

I picked an E3 turbo, manifold and O2 housing on Saturday for least than the price of a Chinese knockoff. Sadly, it didn't have the heat shields, are they still available?

I've been out of the game for a while, are the Deatschwerks drop-in pumps any good? Also, injector sizing, I'm sure there's a calculator somewhere, but are 510s at 43.5psi too small for a E316g at around 15psi-ish?
 
Support Vendors who Support the GVR-4 Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications RixRacing RockAuto RTM Racing STM Tuned
Top