The Authoritative Galant VR-4 Resource

Join the best E39A 1991-1992 Mitsubishi Galant VR-4 community and document your GVR4 journey.

  • Software Upgraded - Reset Your Password to Login
    In order to log in after the forum software change, you need to reset your password. If you don't have access to the email address you used to register your GVR4.org account, you won't be able to reset your password. In that case, follow the instructions here to regain access to the forum.

No spark on 1 and 4

The car ran great befor this happend. I stopped to fill some gas and then the car would not run.

When i try to start it, it fires up and run on 800rpm in 4-5 seconds and then dies. If i give it some throttle it just dies. It is no spark on cylinder 1 and 4. I have changed plugs, cables, coilpack, power transistor and CAS, but it is just the same..

Can it be the ECU ? I could not see anything wrong in the ecu by looking inside. The ecu was overhauled about a year ago.

I also went over all the wires to the engine, and it was all good.
 

mitsuturbo

Well-known member
Joined
Jun 2, 2008
Messages
3,537
Location
Near Seattle, Washington
Sounds like one of your coilpacks isn't firing.

The only things you have not replaced related to it firing off spark like it should, seem to be the harness, and the ECU.
I'd start by double checking wiring to everything, then try a spare ECU.
 

fivestardsm

Well-known member
Joined
Sep 8, 2006
Messages
1,699
Location
Middle, Michigan
I have run into the problem also, Mine turned out to be the power transistor was bad.
 

3rdstrikedsm

Well-known member
Joined
Feb 17, 2008
Messages
3,402
Location
32159, FL
Yup for sure your igniter which is a cheap easy fix.
 

I have changed between 3 igniters and still no good. Tested them in a car that run, and there they worked. So it is not the igniter
 

3rdstrikedsm

Well-known member
Joined
Feb 17, 2008
Messages
3,402
Location
32159, FL
Then the only thing it leaves really is the coil pack unless it is in the ecu but I would swap out the bad coil first.
 

fuel

Well-known member
Joined
Feb 23, 2009
Messages
2,165
Location
Toronto, ON, Canada
Wow no need to be rude, we're here just trying to help.

Given that you're such an expert of what you have and haven't swapped out so far, how about you swap out the ECU for a known good one and try again.
 

Yes im am trying to get another ecu, but i must buy one somewhere because it aint so many VR-4's in Norway /ubbthreads/images/graemlins/frown.gif
 

sounds like you dont know what ur doing and you should take it to someone who does.
 

SouthCaliVR4

Well-known member
Joined
Jul 31, 2010
Messages
984
Location
North county San Diego
^^^Wow, way to be constructive /ubbthreads/images/graemlins/banghead.gif. You would have of course figured this out in ten min flat /ubbthreads/images/graemlins/uhh.gif If your having a bad day go take it out on your dog or something.
 
Support Vendors who Support the GVR-4 Community
Boosted Fabrication ECM Tuning ExtremePSI Fuel Injector Clinic Jacks Transmissions JNZ Tuning Kiggly Racing Morrison Fabrications RixRacing RockAuto RTM Racing STM Tuned

Recent Forum Posts

Top