GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Vibration I can't seem to diagnose
Previous thread Next thread

Vibration I can't seem to diagnose


turboneon
Junior Member


Galant VR-4 org Post #: 1225846 posted 03/23/16 06:18 PM     Remind Me!  Send Private Message   Edit Post      
newbie thread

Hello everyoneveryone! Fist off I've been living my gvr4 but I have put a new aluminum drive shaft, front axles and changed out my front motor mount and can not get this vibration I have gone. It only does it under mild acceleration and seems to be not near as bad at wide open throttle. I have attached the link to my thread in the newbie section but I can not seem to figure this out and I'd like to fix it myself rather than pay who knows what at a shop. If anyone has any input I'd greatly appreciate it!

Thanks !

Jake

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (66.169.44.84) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225849 posted 03/23/16 07:58 PM     Remind Me!  Send Private Message   Edit Post      
If the clutch is really slipping, I'd yank that thing out and install a good flywheel/clutch setup to rule that out and fix an existing issue at least.



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:816::) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225851 posted 03/23/16 08:19 PM     Remind Me!  Send Private Message   Edit Post      
I think the main reason the clutch was slipping bad at first was because the car had been sitting for years without being ran. If I pull the Trans I'll probably rebuild it too because the synchros are bad. I guess my main scare is doing all that work and it still vibrates lol

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (66.169.44.84) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225853 posted 03/23/16 08:27 PM     Remind Me!  Send Private Message   Edit Post      
I've gotten bad front axles before from a parts store. My damn DD b16 ef sedan would shake between 30-45 no matter what. After 3 axles I got a good pair.



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:816::) | Report this post to a Moderator

strokin4dr
fighting them with a large needle
1280/2000
1135/2000


Galant VR-4 org Post #: 1225854 posted 03/23/16 09:19 PM     Remind Me!  Send Private Message   Edit Post      
Quoting turboneon:

I think the main reason the clutch was slipping bad at first was because the car had been sitting for years without being ran. If I pull the Trans I'll probably rebuild it too because the synchros are bad. I guess my main scare is doing all that work and it still vibrates lol




I don't see the problem with fixing known issues (slipping clutch and bad synchros) with the possibility of it still vibrating. Those things still need to be addressed anyway, so it would be the right path to getting the car back to where it should be anyway. Hopefully those fixes would help though. Good luck!

Posts: 2766 | From: Savannah, GA | Member Since: 08/30/05 | IP: (73.21.58.201) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1225862 posted 03/24/16 07:10 AM     Remind Me!  Send Private Message   Edit Post      
What king of mount/gromets are you using for the driveshaft/carrier bearings? Are they solid or stock?



Thom
866/1000 (PTE 1200's, billet 20g+, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 869 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (50.58.165.200) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225863 posted 03/24/16 07:55 AM     Remind Me!  Send Private Message   Edit Post      
Also, did the shop balance the whole driveshaft and correctly install the u joint snap shims?



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:816::) | Report this post to a Moderator

gtluke
Fegbasket


Galant VR-4 org Post #: 1225867 posted 03/24/16 10:04 AM     Remind Me!  Send Private Message   Edit Post      
I had an axle that would sometimes shift or something and have a bad vibration.
Make sure the jack shaft is bolted in properly with the correct spacers or AC bracket
Recently my front trans bolt worked it's way out and caused a strange vibration at highway speed.



86gt pte67gtq
galant vr4 1464 12.83 @ 106
05sti, 400whp
00 2.5rs, for sale

Posts: 4210 | From: dirty jersey | Member Since: 09/16/01 | IP: (50.182.169.238) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225881 posted 03/24/16 08:12 PM     Remind Me!  Send Private Message   Edit Post      
Solid carrier bearing mounts from torque solutions

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225882 posted 03/24/16 08:13 PM     Remind Me!  Send Private Message   Edit Post      
I don't think any additional balancing happened I was told it should bolt up fine as is.

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225883 posted 03/24/16 08:15 PM     Remind Me!  Send Private Message   Edit Post      
The ac bracket is still in tack. I'm assuming the jack shaft is the Trans to driver side front axle extension? Do you have any info on this because I was at a loss as to how to check anything on it.

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225884 posted 03/24/16 08:16 PM     Remind Me!  Send Private Message   Edit Post      
Thanks a million on this input guys!

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225885 posted 03/24/16 08:42 PM     Remind Me!  Send Private Message   Edit Post      
I'm interested in these spacers too. I don't have any and I don't remember what they look like. Last time I removed a half/jack/intermediate shaft was like 10 years ago. My memory isn't all that great with this piece



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:816::) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225886 posted 03/24/16 08:56 PM     Remind Me!  Send Private Message   Edit Post      
Nevermind. I found the info. 1 spacer is only needed if you don't have the AC bracket installed. The bracket acts as a spacer.



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:816::) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225939 posted 03/26/16 09:46 PM     Remind Me!  Send Private Message   Edit Post      
Anyone know if the intermediate shaft goes bad? Also can I get a new one? I'm so at a loss on this I'm ready to buy cheaper parts to try to get somewhere with this vibration

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

marvinmadman
Senior Member
136/1000


Galant VR-4 org Post #: 1225940 posted 03/26/16 10:06 PM     Remind Me!  Send Private Message   Edit Post      
Never seen one go bad. There's a bearing inside it though. Definitely can go bad and would cause a vibration.



1982/2000 sold
1263/2000 parts
136/1000 work n progress
08 ZX14
10 Ford Flex TT/AWD
05 Galant GTS

Posts: 2353 | From: Lafayette, Louisiana | Member Since: 11/10/03 | IP: (2600:387:1:812::) | Report this post to a Moderator

MegaSuiter
Member
256/1000
729/2000


Galant VR-4 org Post #: 1225957 posted 03/27/16 01:05 PM     Remind Me!  Send Private Message   Edit Post      
I have used a microphone system before to locate different noises around the car. the one I used had six microphones you can place wherever you want. If you can get your hands on one, try using it to maybe isolate the vibration. Maybe it'll make enough noise to pick it up on a mic?

Posts: 122 | From: Oscoda, MI | Member Since: 12/06/11 | IP: (75.133.31.201) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1225970 posted 03/27/16 04:58 PM     Remind Me!  Send Private Message   Edit Post      
I have thought about that but most mechanics here just give up easy when there's a problem like this. I definitely don't want to invest in one but I will see if I can find someone who had one! Anyone know the intermediate shaft part number? Can't seem to find it anywhere.

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (75.139.75.179) | Report this post to a Moderator

FlyingEagle Galant VR4.org Moderator
Eager Beaver


Galant VR-4 org Post #: 1225974 posted 03/27/16 08:10 PM     Remind Me!  Send Private Message   Edit Post      
Partsbase.org is online ASA.

Any luck finding what you need on that site?



C53A 1 of the ~1500

Posts: 1612 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.241.192.124) | Report this post to a Moderator

FlyingEagle Galant VR4.org Moderator
Eager Beaver


Galant VR-4 org Post #: 1225978 posted 03/27/16 08:13 PM     Remind Me!  Send Private Message   Edit Post      
Also, what is the brand of aluminum driveshaft ? DSS ?

Was it balanced/checked for balance as mentioned before?

It was bolted in but that means nothing, IF, it is still not balanced.

Do you have the original driveshaft setup?

Pop it in, and compare.



C53A 1 of the ~1500

Posts: 1612 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.241.192.124) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1225995 posted 03/28/16 09:07 AM     Remind Me!  Send Private Message   Edit Post      
I suggest swapping out the Torque Solutions solid mounts for some factory mounts and check. Though they are good mounts, they allow driveline vibrations to be transferred directly to the body. I just swapped out my TS solid mounts and put in stockers. No more vibration



Thom
866/1000 (PTE 1200's, billet 20g+, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 869 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (2601:803:c403:80) | Report this post to a Moderator

FlyingEagle Galant VR4.org Moderator
Eager Beaver


Galant VR-4 org Post #: 1225999 posted 03/28/16 10:26 AM     Remind Me!  Send Private Message   Edit Post      
^^^ Easier still!



C53A 1 of the ~1500

Posts: 1612 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.241.192.124) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1226137 posted 03/31/16 09:23 AM     Remind Me!  Send Private Message   Edit Post      
It is dss and I don't think there was any balancing that we did. It seems like it really only does it bad around 4k rpm. Full throttle isn't near as bad as slow driving.

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (2600:1004:b107:5) | Report this post to a Moderator

turboneon
Junior Member


Galant VR-4 org Post #: 1226138 posted 03/31/16 09:35 AM     Remind Me!  Send Private Message   Edit Post      
Just called the dss and the said try to rotate the aluminum shaft 180 degrees. That everything is balanced and shouldn't have to be balance when assembled to existing shaft.

Posts: 48 | From: greenville sc | Member Since: 04/17/15 | IP: (2600:1004:b107:5) | Report this post to a Moderator

curtis Galant VR4.org Moderator
Space Blanket from NASA plumbed into the attic
475/1000


Galant VR-4 org Post #: 1226162 posted 03/31/16 05:11 PM     Remind Me!  Send Private Message   Edit Post   

bolts holding diff to subframe
pinion angle
pinion nut tight
diff bearings
did someone or you fill the carrier bearings with rtv or window weld urethane.....this can cause bad vibrations
t case mount bolts
is the front axles clicked in all the way



92 GVR4 0475/1000
Greenhouse Effect Green
Exceeds Mechanical Limits
"Put the dawg to work.
Ass, Gas or Milkbones. Nobody rides for free" Jon AKA Toybreaker

Posts: 11892 | From: Clarksville TN | Member Since: 05/04/03 | IP: (2602:306:bc76:d4) | Report this post to a Moderator


Pages: 1 | 2
Previous thread Next thread

Extra information
0 registered and 25 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 3725

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.422 seconds in which 0.373 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page