GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Install 264's, new lifters - can not get car to idle
Previous thread Next thread

Install 264's, new lifters - can not get car to idle


sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 849333 posted 11/13/09 09:12 AM     Remind Me!  Send Private Message   Edit Post      
Idled fine prior to cam and lifter install - nothing else changed. simply can not get the car to hold idle. BISS out all the way, tried adding/subtracting fuel on safc, even screwed in closed throttle position switch to see 10% throttle and it simply mugs down and dies. Keydiver chip set to 1000rpm idle.

Any ideas appreciated -

Colin

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 849353 posted 11/13/09 10:06 AM     Remind Me!  Send Private Message   Edit Post      
no boost leaks - ran test the other day.

Olson suggested advancing CAS a little - gonna try that in a min...

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

steve Galant VR4.org Administrator
Assmilk Pearl


Galant VR-4 org Post #: 849357 posted 11/13/09 10:22 AM     Remind Me!  Send Private Message   Edit Post      
Are you setting the BISS properly per VFAQ?



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18893 | From: Flemington, NJ | Member Since: 09/11/03 | IP: (12.165.240.116) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 849361 posted 11/13/09 10:40 AM     Remind Me!  Send Private Message   Edit Post      
well - if you back the thing out it will raise the idle, tighten it and you get the opposite effect. I HAVE IT BACKED OUT ALL THE WAY TO WHERE IT WILL STILL SEAL - this should result in a pretty high idle under normal circumstances. All fiac crap is gone.

Fact remains the thing idled fine and after cam install I can not get it to hold idle...

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

steve Galant VR4.org Administrator
Assmilk Pearl


Galant VR-4 org Post #: 849362 posted 11/13/09 10:43 AM     Remind Me!  Send Private Message   Edit Post      
Well - good thing you personally never asked or cared about driveability!



I know it's a foreign idea for most of us here, but you might want to try taking the car off jackstands.
-mitsuturbo

Posts: 18893 | From: Flemington, NJ | Member Since: 09/11/03 | IP: (12.165.240.116) | Report this post to a Moderator

Muskrat
Senior Member
665/2000


Galant VR-4 org Post #: 849368 posted 11/13/09 11:02 AM     Remind Me!  Send Private Message   Edit Post      
Quoting steveGLS:

Are you setting the BISS properly per VFAQ?




I think what he meant was, "Are you grounding the ignition timing plug and pin 10 on the diagnostic plug before you adjust the BISS?"



Brian L.
91 Galant VR-4 #665/2000

Posts: 2105 | From: Lexington, KY | Member Since: 06/13/04 | IP: (12.188.154.180) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 849370 posted 11/13/09 11:10 AM     Remind Me!  Send Private Message   Edit Post      
Quoting steveGLS:

Well - good thing you personally never asked or cared about driveability!




touche salesman - I too have an uncle...





Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 849372 posted 11/13/09 11:13 AM     Remind Me!  Send Private Message   Edit Post      
Oh now I see how you're keeping track of me Steve - you have over 16 THOUSAND posts. Jimminy Christmas...

nice admin duties son!

now do you have any ideas for me?!?



Edited by sleepyvr4 (11/13/09 11:15 AM)

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

Rausch Galant VR4.org Moderator
Rock Star Status


Galant VR-4 org Post #: 849374 posted 11/13/09 11:24 AM     Remind Me!  Send Private Message   Edit Post      
+ towardstjose

HOnestly- go back and reset following VFAQ- then start to rule things out- check timing again etc. Teh more you know is right, the less you'll have to look at



Rance lives here...
Founder of Sold out to BMW Cru, then sold out there too.


Posts: 12049 | From: Cleveland, OH | Member Since: 12/21/04 | IP: (63.253.227.122) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 849377 posted 11/13/09 12:00 PM     Remind Me!  Send Private Message   Edit Post      
Is your cam timing right?

Are you sure?


Are you positive?

**Edit: One tooth off on the intake manifold will kill the idle, one tooth off on the exhaust and the car will run, but not well and you won't have power. If the crank is off by one, it may barely start if at all. that's been my experience with timing the 4g63 and being off.



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy


Edited by prove_it (11/13/09 03:19 PM)

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.220.12.198) | Report this post to a Moderator

rgeier11
sled driving mullet brain


Galant VR-4 org Post #: 849385 posted 11/13/09 12:18 PM     Remind Me!  Send Private Message   Edit Post      
I agree with prove it. It sounds like you did the timing belt job wrong.



1992 GVR-4 #649/1000 SOLD
1998 3000GT VR4 1of19 in New Zealand Green
1992 TSI AWD

Posts: 726 | From: Chicago Suburbs, IL | Member Since: 09/26/04 | IP: (209.7.13.194) | Report this post to a Moderator

Garage_Defeat
Fastest Member


Galant VR-4 org Post #: 849580 posted 11/14/09 12:01 PM     Remind Me!  Send Private Message   Edit Post      
Did you check ign timing with a timing light?



www.RaceTuned.com
'92 "Heavystrike" Nile Black / (FP HTA 3794 T3) 9.4 / 153mph
'91 "Street/HPDE" Summit White / FP Green XL
'92 "Time Attack" Kensington Grey
'91 "Hawaii Car" Nile Black

Posts: 566 | From: Ohio, USA | Member Since: 02/02/03 | IP: (71.54.70.107) | Report this post to a Moderator

CP
Still lingering, kinda like a chili and beer fart


Galant VR-4 org Post #: 849586 posted 11/14/09 12:09 PM     Remind Me!  Send Private Message   Edit Post      
You suck at mechanics



-Cy
Resident Spec Miata Racer | '93 Audi UrS4 | '04 Ram CTD | #1788/2000: SOLD

Posts: 8936 | From: West Simsbury, CT | Member Since: 08/30/04 | IP: (216.211.253.147) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 852153 posted 11/24/09 08:19 AM     Remind Me!  Send Private Message   Edit Post      
lmfao - you all suck.

the timing is dead on. fuck a timing light - there is no cover. it takes .5 seconds to take off the crank pulley and

WAMMO!

Timing is dead on. I don't put timing belts on wrong. Especially on this dumpster chicken - there is nothing to it.

Everything is eliminated.


THE ONLY THING THAT I CHANGED WAS THE CAMS ,and now doesn't want to idle...


Why the F would changing to 264's affect the idle? People drop 272's w/o dealing with this...

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.144.224.147) | Report this post to a Moderator

solidviper89
Patty Purex
0425/2000


Galant VR-4 org Post #: 852156 posted 11/24/09 08:22 AM     Remind Me!  Send Private Message   Edit Post      
Maybe the cams aren't what they appear to be...

Posts: 759 | From: Mission/ San Antonio, Texas | Member Since: 08/19/04 | IP: (129.115.146.12) | Report this post to a Moderator

prove_it
my racist jokes aren't actually funny
715/1000
1284/2000


Galant VR-4 org Post #: 852190 posted 11/24/09 10:42 AM     Remind Me!  Send Private Message   Edit Post      
Quoting sleepyvr4:

lmfao - you all suck.

the timing is dead on. fuck a timing light - there is no cover. it takes .5 seconds to take off the crank pulley and

WAMMO!

Timing is dead on. I don't put timing belts on wrong. Especially on this dumpster chicken - there is nothing to it.

Everything is eliminated.


THE ONLY THING THAT I CHANGED WAS THE CAMS ,and now doesn't want to idle...


Why the F would changing to 264's affect the idle? People drop 272's w/o dealing with this...




You had to have changed something. Even 272's won't completely kill an idle. Going off like this only makes it harder for you to see a simple mistake when you make one. If you believe your right at all costs you'll only miss something. I am an auto tech and I learned that lesson. Retrace your steps,

One other possiblity and in a long shot is that the lifters are not bleeding down which would hang the valves open just a tad. When you put in a bigger cam the lifters are set for the smaller cam and once installed the bigger cams can push the valves open a bit. Do a compression test and see what the results are. Check all four cylinders and post the results.

**edit: We are trying to help, and being rude will get you ignored. **



#1284/2K NB, Totaled
#715/1K KG, Rebuilding
02 Acura TL daily duty unit

12yr+ Vr4 owner.
Honda/Acura master tech.
Family Guy


Edited by prove_it (11/24/09 10:45 AM)

Posts: 4201 | From: Sioux Falls, SD | Member Since: 07/04/08 | IP: (24.220.12.198) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 852191 posted 11/24/09 10:43 AM     Remind Me!  Send Private Message   Edit Post      
Hmmmm - HKS cams stamped with lift information from a reputable source (Curt Brown) - I imagine they are proper.

By the way - the timing belt was never removed when these cams were installed - one cam was installed at a time with the t belt zip tied to each cam gear.

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

Rausch Galant VR4.org Moderator
Rock Star Status


Galant VR-4 org Post #: 852194 posted 11/24/09 10:54 AM     Remind Me!  Send Private Message   Edit Post      
Intake and exhaust cams in the correct locations? (Just throwing that out there)



Rance lives here...
Founder of Sold out to BMW Cru, then sold out there too.


Posts: 12049 | From: Cleveland, OH | Member Since: 12/21/04 | IP: (63.253.227.122) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 852221 posted 11/24/09 12:34 PM     Remind Me!  Send Private Message   Edit Post      
wow. please tell me how the hell you install them incorrectly. please. somebody? rufs? there is a slot for the cas on the intake cam. I think even CP could get that one right...


Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

Rausch Galant VR4.org Moderator
Rock Star Status


Galant VR-4 org Post #: 852224 posted 11/24/09 12:36 PM     Remind Me!  Send Private Message   Edit Post      
Ebo cams and regrinds were what was in my head. If you're sure they are what they are, then I gots nothing.

Posts: 12049 | From: Cleveland, OH | Member Since: 12/21/04 | IP: (63.253.227.122) | Report this post to a Moderator

CarRacer
Giant Sack of Ginger
83/2000


Galant VR-4 org Post #: 852226 posted 11/24/09 12:38 PM     Remind Me!  Send Private Message   Edit Post      
If it takes half a second to check the timing why did it take you ten days to figure it out?



James
83/2000

Missed Shift | Auto News

Posts: 4370 | From: Shakopee, MN | Member Since: 06/28/07 | IP: (166.137.139.3) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 852238 posted 11/24/09 01:07 PM     Remind Me!  Send Private Message   Edit Post      
I never changed the timing. It idled fine, then it didn't. I've since had the head off and on twice lol. Been busy with other issues. Still won't idle.

Who know's what's up with the cams. they are used. maybe that's why I ended up with them for free lol...


Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

charmcity
keeping yawll posted
357/1000


Galant VR-4 org Post #: 852248 posted 11/24/09 01:33 PM     Remind Me!  Send Private Message   Edit Post      
My guess is wrong cam in car maybe its in right, just in the wrong car....



I wonder what 40psi feels like?

Official jackstand Baller!!!

Posts: 283 | From: baltimore | Member Since: 10/19/07 | IP: (12.13.141.101) | Report this post to a Moderator

sleepyvr4
I Hate Kitty Cats


Galant VR-4 org Post #: 852251 posted 11/24/09 01:42 PM     Remind Me!  Send Private Message   Edit Post      
I know all setups are different but damn - it was fine prior, stock 92 cams are around 250ish.

I keep monkeying around with the fuel, biss, etc. and no matter what when it falls through the r's it chugs to stay alive a few times under 1000 rpm and dies. Almost like there isn't enough rotational mass or something (ACT fly)

?

Posts: 2359 | From: Key West | Member Since: 12/25/03 | IP: (24.101.86.160) | Report this post to a Moderator

RayH
Senior Member
561/1000


Galant VR-4 org Post #: 852257 posted 11/24/09 01:58 PM     Remind Me!  Send Private Message   Edit Post   
Try swapping stock cams back one at a time?

Posts: 2698 | From: NJ | Member Since: 04/09/01 | IP: (68.196.154.179) | Report this post to a Moderator


Pages: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
Previous thread Next thread

Extra information
0 registered and 16 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 15625

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.127 seconds in which 0.086 seconds were spent on a total of 15 queries. Turbo powered.


Hertz's Galant VR-4 Page