†††GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Re: Car Starts but Stalls Immediately after Built Engine Install
Previous thread Next thread

Re: Car Starts but Stalls Immediately after Built Engine Install


Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243374 posted 07/16/18 05:34 PM     Remind Me!  Send Private Message   Edit Post      
Do the EVO MAFs use the same connecting harness as the 482 MAFs? Looks like I have to source another MAF to test.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

iceman69510 Galant VR4.org Moderator
Turn Right Racing
855/2000


Galant VR-4 org Post #: 1243380 posted 07/17/18 07:40 AM     Remind Me!  Send Private Message   Edit Post      
Yes, the wiring and connector are the same.



91 VR4 855 Nile Black
92 VR4 828 Belize Green-SOLD
91 VR4 115 Nile Black -SOLD

Posts: 10562 | From: Michigan | Member Since: 03/05/01 | IP: (205.144.100.200) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243388 posted 07/17/18 06:53 PM     Remind Me!  Send Private Message   Edit Post      
That's good to know, thank you sir.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (104.129.192.54) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243443 posted 07/20/18 02:07 PM     Remind Me!  Send Private Message   Edit Post      
Abridged Recap:
-New built motor and trans install
-Car started hard (really long and multiple cranks to get going)
-Car Sat for 2 years
-Replace all fuel components and changed from E85 to pump

Current Status:
-Fuel pressure is good, spark is good, freshly cleaned injectors (FIC)
-Car starts hard (really long and multiple cranks to get going)
-ECMLink shows coolant temp sensor reading normal (wiring looks good)

Next check will be replacing MAF and checking the ISC again. Anyone every try the unbranded 482 MAFs on eBay...I'm a little skeptical...probably just gonna scoop a used Mitsu unit just to be safe.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243536 posted 07/27/18 07:04 PM     Remind Me!  Send Private Message   Edit Post      
Tried another working MAF with no luck. Iím stumped.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1243543 posted 07/28/18 09:13 AM     Remind Me!  Send Private Message   Edit Post      
Went back and browsed the thread. Run a boost leak test. I didn't see that it was done. It's basic, but run a new one even if you did one some time ago.



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998

Posts: 5787 | From: Lafayette, IN | Member Since: 08/06/02 | IP: (192.69.183.38) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1243546 posted 07/28/18 01:41 PM     Remind Me!  Send Private Message   Edit Post      
Quoting Chad989of2000:

That totally skipped my mind. The wiring looks solid, but the sensor may be original. Will test when I can carve out some garage time.







so you see how there are two wires that are the same color and tracer.... try switching them around. i have had this happen.



138/2000

Posts: 3455 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (71.89.204.234) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243550 posted 07/28/18 10:14 PM     Remind Me!  Send Private Message   Edit Post      
Quoting gvr4ever:

Went back and browsed the thread. Run a boost leak test. I didn't see that it was done. It's basic, but run a new one even if you did one some time ago.




Thatís actiually a good idea...Iíve certainly had things apart so itís worth a re-test.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (2600:387:6:803::) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243551 posted 07/28/18 10:16 PM     Remind Me!  Send Private Message   Edit Post      
Quoting transparentdsm:

Quoting Chad989of2000:

That totally skipped my mind. The wiring looks solid, but the sensor may be original. Will test when I can carve out some garage time.






so you see how there are two wires that are the same color and tracer.... try switching them around. i have had this happen.




That seems easy enough. Link showed the correct coolant temp so I assumed it was functioning/set up correctly. I will give it a shot, thanks.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (2600:387:6:803::) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243654 posted 08/06/18 05:50 PM     Remind Me!  Send Private Message   Edit Post      
I tried swapping the coolant temp sensor wires, and nothing changed. Put them back to the way I had them as that must have been correct. On to boost leak testing...



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243676 posted 08/08/18 03:54 PM     Remind Me!  Send Private Message   Edit Post      




I love you guys. Did a boost leak test and found a massive leak...more whoosh than hiss. Used a length of silicon hose to pinpoint the location to right underneath the throttle body. System wouldnít even hold any pressure. Pulling TB next for inspection. Thanks for everyoneís advice so far.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243703 posted 08/12/18 04:59 PM     Remind Me!  Send Private Message   Edit Post      
Took the throttle body off and really canít see a source of the large leak. The gasket from TB to IM seemed solid and only tore a little on removal. There was some discoloration on the lower IM opening. At a loss here. I could very much feel a considerable amount of air rushing out under the TB near where it connects to the IM while boost leak testing.

Any thoughts/suggestions guys?






Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1243704 posted 08/12/18 09:16 PM     Remind Me!  Send Private Message   Edit Post      
Gasket looks hammered to me. Gasket looks like it was leaking out the bottom bad in the picture to me



138/2000

Posts: 3455 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (71.89.204.234) | Report this post to a Moderator

Eztoril
Junior Member
1450/2000


Galant VR-4 org Post #: 1243720 posted 08/14/18 04:31 PM     Remind Me!  Send Private Message   Edit Post      
When you are ready to install the new gasket I would def make sure that both surfaces are nice, clean and flat. Looks like dirt or pitting on the IM side. Maybe one of your bolts wasnt all the way tight or something? Just guessing how you could have had such a big leak.



91 GVR4 1450/2000
2.3 Stroker
HKS cams
FP 3052
Spal puller
2g MAF 3"intake
EVO8 560 injectors
EVO8 ECU tephramod v7
Walbro 255
FRH intake mani
EVO3 exhaust mani
44mm tial wg
EVO3 tranny




Edited by Eztoril (08/14/18 04:32 PM)

Posts: 42 | From: Irvine CA | Member Since: 08/31/16 | IP: (2600:387:8:5::a3) | Report this post to a Moderator

pot Galant VR4.org Moderator
It's a twee shaker----choot him choot him
182/1000


Galant VR-4 org Post #: 1243726 posted 08/15/18 02:23 PM     Remind Me!  Send Private Message   Edit Post      
It could be the BISS screw O-ring or the Shaft Seals causing the leak as well to include the intake manifold gasket. Just something to consider........



182/1000

Posts: 1434 | From: Fayetteville, NC | Member Since: 10/28/03 | IP: (214.10.13.128) | Report this post to a Moderator

gvr4ever
Forever Member
347/1000


Galant VR-4 org Post #: 1243729 posted 08/15/18 03:14 PM     Remind Me!  Send Private Message   Edit Post      
On my car, I forgot to install something under the throttle body or intake manifold. I don't remember exactly, it was a few years ago.

I had the exact same problem and I found it with a boost leak test.

I'll see if I can find it and take a picture. It was easy to miss. It was hard to see too.



1992 Nile black w/sunroof
15xK miles. 2nd owner since 1998

Posts: 5787 | From: Lafayette, IN | Member Since: 08/06/02 | IP: (128.210.106.178) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1243730 posted 08/15/18 03:16 PM     Remind Me!  Send Private Message   Edit Post      
Could be a seal leak at the FIAV.



Thom
1992 GVR-4 866/1000 (PTE 1200's, 16g, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 774 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (2601:803:c600:5b) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243743 posted 08/16/18 08:59 PM     Remind Me!  Send Private Message   Edit Post      
Quoting Eztoril:

When you are ready to install the new gasket I would def make sure that both surfaces are nice, clean and flat. Looks like dirt or pitting on the IM side. Maybe one of your bolts wasnt all the way tight or something? Just guessing how you could have had such a big leak.




Done and done. Sanded it all down nice and flat.




Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (2600:387:6:80d::) | Report this post to a Moderator

diambo4life
Member
476/2000


Galant VR-4 org Post #: 1243746 posted 08/17/18 01:25 PM     Remind Me!  Send Private Message   Edit Post      
Do you have a log of when it's happening?



1990 GSX: New project..
1991 Belize Green GVR4 #476/2000: 710WHP/501TQ (dynojet)in 2014, Street trim, 3400lbs! [email protected] (wastegate)
91 Talon: [email protected] (quickest) [email protected] (fastest) 3200lbs, 17" street tires in 2009 (sold.)

Posts: 236 | From: Edmond, OK. USA. | Member Since: 07/07/13 | IP: (50.203.246.201) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243784 posted 08/20/18 12:32 PM     Remind Me!  Send Private Message   Edit Post      
No running log simply because Iíve been unable to keep the car actually running.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX



Edited by Chad989of2000 (08/20/18 12:37 PM)

Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243786 posted 08/20/18 12:36 PM     Remind Me!  Send Private Message   Edit Post      
Replaced TB to IM and TB to elbow gaskets with Mitsu OEM and boost leak is gone...that boost leak anyhow. I now have air escaping my Hallman MBC at the little hole where the vac line attaches. Is this normal?



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243789 posted 08/20/18 12:40 PM     Remind Me!  Send Private Message   Edit Post      
This guy is spitting.

Not at the vac line but at the little hole in the vac line nipple.


Edited by Chad989of2000 (08/20/18 12:41 PM)

Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243791 posted 08/20/18 12:47 PM     Remind Me!  Send Private Message   Edit Post      
Never mind...did some research and apparently that is there by design (which was what I was hoping for). Time to double check all fluids, button everything up, and attempt to fire her up.



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243799 posted 08/20/18 02:53 PM     Remind Me!  Send Private Message   Edit Post      
Car cranks right up. Hangs a high idle for a moment (about 3k RPM) and then settles around about 800 RPM where it runs really rough and ultimately dies out with a whining fuel pump. Did this multiple times and the same outcome each time.

-No boost leaks
-No fluid leaks
-Everything is connected
-All fluids are topped off
-Getting fuel pressure at rail (viewable by AFPR Gauge)

Is there any way to upload vids on .ORG yet?



Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator

Chad989of2000
blows both ways and is skilled in magic with any mention of diarrhea
989/2000
141/1000


Galant VR-4 org Post #: 1243801 posted 08/20/18 03:16 PM     Remind Me!  Send Private Message   Edit Post   
It appears AFR and Timing are jumping all over the place is these idle logs.





Chad A.
-'91 GVR-4 989/2000
-'92 GVR-4 141/1000
-'92 Miata
-'15 Forester XT Touring
-'14 Fiesta ST
-'93 NSX


Posts: 1775 | From: Livermore, CA | Member Since: 01/13/05 | IP: (67.160.220.10) | Report this post to a Moderator


Pages: 1 | 2 | 3 | 4
Previous thread Next thread

Extra information
0 registered and 9 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 5221

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.227 seconds in which 0.188 seconds were spent on a total of 15 queries. Turbo powered.


Hertz's Galant VR-4 Page