GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Cold start on cold morning ok. On warm morning, not so much...
Previous thread Next thread

Cold start on cold morning ok. On warm morning, not so much...


EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227516 posted 05/03/16 07:18 AM     Remind Me!  Send Private Message   Edit Post      
I'm sitting in my car this morning warming it up and unlike was previous few weeks of morning, no issues. The difference: it's fairly cold at the moment.

As the weather began to warm, I started getting hard starts. Car would fire up OK, then idle for 10-15 seconds, at which point it would go lean, start to surge with the idle dropping lower and lower, then die. It was possible for me to lightly press the gas and get through this. Now if I let it die, I could fire it right back up and it would be fine.

I've checked the ISC, ECU, BISS, and even bumped up the cold-start enrichment in link. FIAV? I just don't know...



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)


Edited by EfiniX (05/03/16 07:23 AM)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (75.164.139.121) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1227517 posted 05/03/16 07:45 AM     Remind Me!  Send Private Message   Edit Post      
coolant temp sensor.



138/2000

Posts: 3507 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (50.37.25.198) | Report this post to a Moderator

EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227522 posted 05/03/16 09:30 AM     Remind Me!  Send Private Message   Edit Post      
Looks fine in link.

Warm day cold start stall log

Or should I be looking at a different value somewhere?



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (75.164.139.121) | Report this post to a Moderator

mitsuturbo
Banthony
555/1000


Galant VR-4 org Post #: 1227529 posted 05/03/16 10:16 AM     Remind Me!  Send Private Message   Edit Post      
Quoting EfiniX:

I'm sitting in my car this morning warming it up and unlike was previous few weeks of morning, no issues. The difference: it's fairly cold at the moment.

As the weather began to warm, I started getting hard starts. Car would fire up OK, then idle for 10-15 seconds, at which point it would go lean, start to surge with the idle dropping lower and lower, then die. It was possible for me to lightly press the gas and get through this. Now if I let it die, I could fire it right back up and it would be fine.

I've checked the ISC, ECU, BISS, and even bumped up the cold-start enrichment in link. FIAV? I just don't know...




My car does pretty much the same thing. If it's a fresh start after sitting overnight, it usually dies about 8 seconds after starting up. If i use my remote start, it fires up, runs for a few seconds, and dies. Then it automatically starts again, stumbles a little bit and starts idling like it should on a cold start. Weird.

I barely drive it so i haven't put much time into trying to figure it out. I honestly thought it may have something to do with my externally mounted ISC. I'm not sure. If the car has been run in the past couple hours, it doesn't do it. I'll dig more into it once i get my new goodies installed.



92 GVR4 555/1000 11.41 @ 128.26mph
97 CBR900RR
2012 Hyundai Veloster

Posts: 3527 | From: Near Seattle, Washington | Member Since: 06/02/08 | IP: (50.47.86.77) | Report this post to a Moderator

EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227530 posted 05/03/16 10:25 AM     Remind Me!  Send Private Message   Edit Post      
Well, mitsu, you are certainly describing exactly what's happening with me.

Are you running speed density?



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (75.164.139.121) | Report this post to a Moderator

MellowVR4
5" too short
372/2000


Galant VR-4 org Post #: 1227531 posted 05/03/16 10:33 AM     Remind Me!  Send Private Message   Edit Post      
Do you have the fiav deleted?



89 RAIDER V6 5speed
90 GALANT GSX SOLD
91 372/2000 making it pretty again
91 578/2000 sold
92 417/1000 DIED
87 4RUNNER LS400 SWAP SOLD:(

Posts: 1631 | From: Milwaukee, Wi | Member Since: 07/25/09 | IP: (69.11.233.34) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1227537 posted 05/03/16 10:57 AM     Remind Me!  Send Private Message   Edit Post      
Quoting EfiniX:

Looks fine in link.

Warm day cold start stall log

Or should I be looking at a different value somewhere?





cant view log, but if its reading correctly then its probably right.



138/2000

Posts: 3507 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (50.37.25.198) | Report this post to a Moderator

thomcasey
I ain't no puny human
866/1000


Galant VR-4 org Post #: 1227561 posted 05/03/16 02:59 PM     Remind Me!  Send Private Message   Edit Post      
Your voltage is dropping almost to 9 volts at times.



Thom
1992 GVR-4 866/1000 (PTE 1200's, 16g, DSMLink v3, eagle/ross, .020 over, 272's, GC/AGX Coilovers)

Posts: 805 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (50.58.165.200) | Report this post to a Moderator

mitsuturbo
Banthony
555/1000


Galant VR-4 org Post #: 1227565 posted 05/03/16 04:21 PM     Remind Me!  Send Private Message   Edit Post      
Quoting EfiniX:

Well, mitsu, you are certainly describing exactly what's happening with me.

Are you running speed density?




SD. Magnus cast. S90. FIAV delete.



92 GVR4 555/1000 11.41 @ 128.26mph
97 CBR900RR
2012 Hyundai Veloster

Posts: 3527 | From: Near Seattle, Washington | Member Since: 06/02/08 | IP: (50.47.86.77) | Report this post to a Moderator

EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227566 posted 05/03/16 05:15 PM     Remind Me!  Send Private Message   Edit Post      
Quoting thomcasey:

Your voltage is dropping almost to 9 volts at times.




It is, but that correlates with the drop in RPM's. I think it's a symptom, not causal. I don't have any voltage issues after the motor warms up a bit.



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (75.164.139.121) | Report this post to a Moderator

EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227567 posted 05/03/16 05:17 PM     Remind Me!  Send Private Message   Edit Post      
Quoting MellowVR4:

Do you have the fiav deleted?




I do not have my FIAV deleted. Is that really what could be going on here? I'm having problems on warm mornings, not cold ones.



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)


Edited by EfiniX (05/03/16 05:18 PM)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (75.164.139.121) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1227637 posted 05/04/16 03:11 PM     Remind Me!  Send Private Message   Edit Post      
Still have a fps in use?

Posts: 1403 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (66.249.83.215) | Report this post to a Moderator

EfiniX
Member ++
543/1000


Galant VR-4 org Post #: 1227640 posted 05/04/16 03:25 PM     Remind Me!  Send Private Message   Edit Post      
I do have a FPS still in use.



RIP 543
Ded click
2006 Suzuki SV-650 (for sale)
2011 BMW 335d (~510'lb/tq and 36mpg. hwy. How can you go wrong?)

Posts: 647 | From: portland, or | Member Since: 10/18/12 | IP: (209.152.44.218) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1227643 posted 05/04/16 05:39 PM     Remind Me!  Send Private Message   Edit Post   
That's life without a maf sensor. I'd guess your iat comp needs to be tweaked. Maybe send Kim a pm, he's the authority on SD but then again he writes his SD software. Doesn't use ecm link.

Posts: 1403 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (66.249.83.223) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
1 registered and 7 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1485

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.248 seconds in which 0.223 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page