GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Windshield wiper problem will not turn off!
Previous thread Next thread

Windshield wiper problem will not turn off!


Leon_R
Member


Galant VR-4 org Post #: 1052573 posted 02/20/12 10:07 AM     Remind Me!  Send Private Message   Edit Post      
When I bought my GVR4, PO said that it had ETACS issue, which is why wiper motor was unplugged. When I finally got the car running and re-connected the wiper motor, everything seemed OK, I thought I got lucky with this problem. But about a week or two later, the wipers turned on and will NOT shut off! So, I too, started unplugging wiper motor.

I have tried another ETACS and wiper relay (on the firewall, right next to the wiper motor) without any luck.

Has anyone else experienced this type of wiper failure?



Leon
01 VehiCROSS
93 Eagle Summit TSI AWD [email protected] (4G63 transplant)
96 Mitsu Eclipse Spyder GSX
80 Triumph TR7 GST (4G63 transplant)

Posts: 211 | From: Chelmsford, MA | Member Since: 08/30/11 | IP: (199.46.198.232) | Report this post to a Moderator

MitchooO
knows how to break em
1972/2000


Galant VR-4 org Post #: 1052626 posted 02/20/12 05:33 PM     Remind Me!  Send Private Message   Edit Post      
hopefully its not like my intermittant problem, Knock on wood its been good to me. Every once in a great while it would kick the dome light on like the door was open and the windshield wipers would run nonstop, so i pull the fuse to the wipers and shut the dome light to off on the switch. never traced it down but im not sure I want to. I'm guessing if you just have the wiper issue I would start with relays, Possibly one sticks when it feels like it.



If its not white. The owners not too Bright.
1972/2000- Wallet Nightmare with too big of a turbo
81 Toyota Starlet- long time search found for 500 bucks
93 Civic- Been in the family over 10 years. SOHC turbo beaten on everyday of its life



Posts: 350 | From: South Mountain, PA | Member Since: 10/10/07 | IP: (174.54.96.238) | Report this post to a Moderator

SouthCaliVR4
Gas Analyzer
825/2000


Galant VR-4 org Post #: 1052650 posted 02/20/12 09:01 PM     Remind Me!  Send Private Message   Edit Post      
If the park position switch inside the wiper motor is bad they will just keep running as it has no idea where to stop, your wiper motor has power anytime the key is on. try another wiper motor before you get too deep into it.



How do you make a small fortune racing? Start with a very large one!!!

Posts: 984 | From: North county San Diego | Member Since: 07/31/10 | IP: (76.176.90.28) | Report this post to a Moderator

FlyingEagle Galant VR4.org Moderator
Eager Beaver


Galant VR-4 org Post #: 1052802 posted 02/21/12 09:27 PM     Remind Me!  Send Private Message   Edit Post      
Is the motor serviceable in this regard?



C53A 1 of the ~1500

Posts: 1610 | From: THE Ottawa | Member Since: 03/05/05 | IP: (99.240.172.18) | Report this post to a Moderator

Leon_R
Member


Galant VR-4 org Post #: 1056734 posted 03/15/12 10:30 AM     Remind Me!  Send Private Message   Edit Post      
Quoting SouthCaliVR4:

If the park position switch inside the wiper motor is bad they will just keep running as it has no idea where to stop, your wiper motor has power anytime the key is on. try another wiper motor before you get too deep into it.




That seems to make sence, if wasn't for a fact that my motor is unplugged 95% of the time (whenever it isn't raining), but I can hear the relay clicking under the hood, trying to activate the wipers.

Unless it keeps doing it, waiting for a feedback from the motor "park" switch?



Leon
01 VehiCROSS
93 Eagle Summit TSI AWD [email protected] (4G63 transplant)
96 Mitsu Eclipse Spyder GSX
80 Triumph TR7 GST (4G63 transplant)

Posts: 211 | From: Chelmsford, MA | Member Since: 08/30/11 | IP: (198.228.192.141) | Report this post to a Moderator

jepherz Galant VR4.org Moderator
Too Clean
1881/2000
50/1000


Galant VR-4 org Post #: 1057027 posted 03/16/12 03:27 PM     Remind Me!  Send Private Message   Edit Post      
Maybe your column switch is bad?



-Jeff
1881/2000
50/1000

Posts: 7871 | From: KC, Missouri | Member Since: 08/08/04 | IP: (159.140.254.100) | Report this post to a Moderator

Leon_R
Member


Galant VR-4 org Post #: 1057056 posted 03/16/12 05:52 PM     Remind Me!  Send Private Message   Edit Post      
Certainly seems plausible. Does anyone know which connector it is? I want to try disconnecting it.



Leon
01 VehiCROSS
93 Eagle Summit TSI AWD [email protected] (4G63 transplant)
96 Mitsu Eclipse Spyder GSX
80 Triumph TR7 GST (4G63 transplant)

Posts: 211 | From: Chelmsford, MA | Member Since: 08/30/11 | IP: (198.228.193.119) | Report this post to a Moderator

jepherz Galant VR4.org Moderator
Too Clean
1881/2000
50/1000


Galant VR-4 org Post #: 1057059 posted 03/16/12 06:09 PM     Remind Me!  Send Private Message   Edit Post   
I believe it is the huge white connector with around 26-30 pins under the dash. If you take the column surround off it should be easy to trace the wires.



-Jeff
1881/2000
50/1000

Posts: 7871 | From: KC, Missouri | Member Since: 08/08/04 | IP: (159.140.254.100) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 7 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 4037

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.12 seconds in which 0.101 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page