chrisb33
(Member +)
09/12/10 02:07 PM
need help on how to raise my system voltage!!!!

is there a thread that can help me on how to increase the voltage output of my electrical system? i did the search but nothing on specific how to's. anyway, here's my dilemma that has been going on for 3 years now. over the years ive been trying to diagnose and solve the problem as budget and time permits. but now im running out of ideas and im sooooo frustrated already:

upon cold start my turbo timer voltage reader says 14v. but that only lasts til the car gets warm. when the engine is warm the average voltage reading i get is 13.2 - 13.6v. sometimes when im driving it goes as low as 13.00.

when on full load (head lights, stereo, and AC is turned on) system is at 13.0-13.2v. when i use the turn signal, voltage drops around .01 per click of the turn signal. When i step on the brakes...i assume this is because of our brake lights i get a massive drop to sometimes 12.8v but goes back up again to 13+ when i release the brakes.

now this is where it gets more weird. when i rev the engine, the voltage drops rather than go high! i doubt i have alternator belt slippage coz i could hear that right?

i only have one battery which is relocated at the trunk because because it wont fit in my engine bay anymore plus, it saves the battery from heat.

my turbo timer and my head unit reads the same same voltage reading. when i have my batteries checked, that instrument that they connect directly to the battery to check the voltage also reads the same thing. +/- 0.1 - 0.2 volts.

i've tried almost everything already to get me to at least 14.2 volts. i'm aiming for 14.4:

1. changed new battery
2. increased the ampere rating of my alternator to 120 amps.
3. 5 point grounding
4. big 3 (using just gauge 4 wires though)

here's what i plan to do in the next couple of weeks:

1. have my damn alternator and its internal voltage regulator checked.
2. check the tension on my alternator belt (should be done later)
3. change my five point grounding wires to hks. i have this already to replace my generic ones. plus my grounding kit is 6 years old already. and has endured flood!
4. only as a last resort...upgrade my big 3 wires from gauge 4 to gauge 0/1. sine my main battery is at the trunk, this will be kinda expensive coz of the length of the wire/s needed.

is there anything else i should take a look at? am i missing something?

im so frustrated already!!! please help me!!!!

thanks!!!

chris b


belize1334
(well bread and nobly conceived)
09/12/10 03:37 PM
Re: need help on how to raise my system voltage!!!!

The reason the voltage drops when you rev the engine as that the ignition system pulls energy to fire the spark plugs. The higher the rpm the more often that happens so the more energy it pulls.

If you're looking for a beefier charging system you could look into a Saturn alternator or else one of the "custom" 120amp units.

Why are you aiming for such a high voltage?


FlyingEagle
(Eager Beaver)
09/12/10 03:37 PM
Re: need help on how to raise my system voltage!!!!

I'm going to go out on a limb and so the reason that I am posting before anyone else, will be because your system is well within spec, and you are on the right track. The only issue is that you at the wim of the voltage regulator setup in your alternator.
The regulator output is temperature based, and you cannot "make" it keep the voltage any higher.
Check the FSM here: www.lilevo.com and check the temperature versus voltage output charts and make sure you are good, then that is about all you are going to get back. You could swap out exterior lights for LED's and some relays to properly run them due to the low loading on the systems. This will gain you lower voltage drop when you signal, brake, or even just when you have all your lights running.


misterfixit
(Victory Runner)
09/12/10 04:16 PM
Re: need help on how to raise my system voltage!!!!

If the car was submerged during ondoy, get all the factory earth points unscrewed and cleaned up with a tap. thenn put copper grease and reassemble. you can have any earthing kit you vwant, but if the electrons can't get into the body then then you are going to have issues.

there are a bunch up in the engine bay (one either side behind the headlights in front of the arch.) hey.. i'll just post up the list from the fsm.

I had mega issuescouple of years back (our winters suck here for salt and shit on the road) and after 3 alternators I lost my rag and rebuilt the whole earth system.
back in a bit with the list of grounds you'll have to work through.

Rich


JNR
(5 star (English Professor) member Has extensive pop up picture book collection)
09/12/10 04:17 PM
Re: need help on how to raise my system voltage!!!!

So, what are you using to go from the battery in the trunk? three 4 ga with common connector at either end? I guess I'm a little confused on that part...You should have 0 ga minimum though for the distance and voltage drop vs. length on low DC voltage. Also, 'welding' (fine strand) cable works very well in that sort of application for lower drop, fwiw...I am running 2/0 in the galant, iirc (mine's in the trunk) and have no issues. However, I'm not sure I've seen too many vehicles running that high voltage constantly; usually in the 13 range and you're golden. IMO, more important that voltage is amperage ability and good connections (i.e. low resistance). Otherwise, I wouldn't worry about it, unless you're getting starting and/or charging issues and then I would upgrade the 'transfer' cable (I'd do this anyway though)...

Another consideration is being near a high heat source, as far as voltage loss (say a starter solenoid with a header primary right next to it), but it's doubtful there are any issues on the galant, unless you arranged the wires like that...Finally, I would get a good meter and don't rely on those electronic displays that come on stereos and such. They're neat for reference, but when troubleshooting, you can't rely on iffy diagnostics, if that makes sense.

-edit- speaking of grounds, be sure to have the terminal connect to bare metal and be solid. Funky things happen with shady grounds; especially with the cpu (doesn't sound like you're having that issue, but again something to be sure of to eliminate other problems)


misterfixit
(Victory Runner)
09/12/10 04:35 PM
Re: need help on how to raise my system voltage!!!!

here are the earth locations. give em a clean and go from there. Electrons don't like paint and rust!






Rich


chrisb33
(Member +)
09/12/10 08:46 PM
Re: need help on how to raise my system voltage!!!!

Quoting belize1334:

The reason the voltage drops when you rev the engine as that the ignition system pulls energy to fire the spark plugs. The higher the rpm the more often that happens so the more energy it pulls.

If you're looking for a beefier charging system you could look into a Saturn alternator or else one of the "custom" 120amp units.

Why are you aiming for such a high voltage?




im already using a 120 amp alternator. but im going to have the voltage regulator checked again.

im aiming for such a high voltage because isnt the normal voltage of a vehicle supposed to be 14.4 volts? also i need to get it that high for my sound system where 14.4 volts should be achieved so as not to sacrifice the head unit and the amps performance.

oh and before anyone asks im using a p99rs head unit and 1 pc. audison lrx 6.9 amp, and 1 pc. audison srx1 mono amp. the wattage are low and i use it for SQ listening only so i doubt if my sound system is the culprit. besides, even when the head unit is off, the average voltage reading i get is around 13.2 - 13.6 volts.

chris b


chrisb33
(Member +)
09/12/10 08:50 PM
Re: need help on how to raise my system voltage!!!!

Quoting FlyingEagle:

I'm going to go out on a limb and so the reason that I am posting before anyone else, will be because your system is well within spec, and you are on the right track. The only issue is that you at the wim of the voltage regulator setup in your alternator.
The regulator output is temperature based, and you cannot "make" it keep the voltage any higher.
Check the FSM here: www.lilevo.com and check the temperature versus voltage output charts and make sure you are good, then that is about all you are going to get back. You could swap out exterior lights for LED's and some relays to properly run them due to the low loading on the systems. This will gain you lower voltage drop when you signal, brake, or even just when you have all your lights running.




thanks man, im going to have that voltage regulator checked again. there might be a slight issue on that. pardon my ignorance but what does FSM mean? LED's for the exterior lights? such as the brake and park lights? is that even possible? or do i have to do some customization?

thanks for the link. i shall read it thoroughly.

chris b


chrisb33
(Member +)
09/12/10 08:53 PM
Re: need help on how to raise my system voltage!!!!

Quoting misterfixit:

If the car was submerged during ondoy, get all the factory earth points unscrewed and cleaned up with a tap. thenn put copper grease and reassemble. you can have any earthing kit you vwant, but if the electrons can't get into the body then then you are going to have issues.

there are a bunch up in the engine bay (one either side behind the headlights in front of the arch.) hey.. i'll just post up the list from the fsm.

I had mega issuescouple of years back (our winters suck here for salt and shit on the road) and after 3 alternators I lost my rag and rebuilt the whole earth system.
back in a bit with the list of grounds you'll have to work through.

Rich




hi rich,

yeah it was so i had a pro do my starter, alternator, relays etc. i doubt if they cleaned up my earth points though. will have someone check that within the week.

chris b


chrisb33
(Member +)
09/12/10 08:59 PM
Re: need help on how to raise my system voltage!!!!

Quoting JNR:

So, what are you using to go from the battery in the trunk? three 4 ga with common connector at either end? I guess I'm a little confused on that part...You should have 0 ga minimum though for the distance and voltage drop vs. length on low DC voltage. Also, 'welding' (fine strand) cable works very well in that sort of application for lower drop, fwiw...I am running 2/0 in the galant, iirc (mine's in the trunk) and have no issues. However, I'm not sure I've seen too many vehicles running that high voltage constantly; usually in the 13 range and you're golden. IMO, more important that voltage is amperage ability and good connections (i.e. low resistance). Otherwise, I wouldn't worry about it, unless you're getting starting and/or charging issues and then I would upgrade the 'transfer' cable (I'd do this anyway though)...

Another consideration is being near a high heat source, as far as voltage loss (say a starter solenoid with a header primary right next to it), but it's doubtful there are any issues on the galant, unless you arranged the wires like that...Finally, I would get a good meter and don't rely on those electronic displays that come on stereos and such. They're neat for reference, but when troubleshooting, you can't rely on iffy diagnostics, if that makes sense.

-edit- speaking of grounds, be sure to have the terminal connect to bare metal and be solid. Funky things happen with shady grounds; especially with the cpu (doesn't sound like you're having that issue, but again something to be sure of to eliminate other problems)




im using one long gauge 4 from engine bay to battery power cable. i really want to use a gauge 0 but as a last resort because that's a lot of work again and will be very expensive because of the length required. i dont think im getting any starting or charging issues. it cranks fine even on cold starts.

whenever i have the voltage checked by a professional, the use that hand held meter and tap it directly to the battery and the reading isnt that far off from the digital reading from my turbo timer and head unit.

yeah i will have those ground termination checked again for paint or RUST.

chris b


chrisb33
(Member +)
09/12/10 09:04 PM
Re: need help on how to raise my system voltage!!!!

Quoting misterfixit:

here are the earth locations. give em a clean and go from there. Electrons don't like paint and rust!






Rich




wow thanks for this rich. will print this out and check each connection.

chris b


FlyingEagle
(Eager Beaver)
09/13/10 07:56 AM
Re: need help on how to raise my system voltage!!!!

It's good Rich posted those pictures, because that is the best way to confirm that last links in your system. Once you have all the grounds sorted out and have determined that the car is otherwise sound in all shapes and fashion (alternator, etc) then look into some lighting changes if you are interested. I don't honestly know what your car would look like with led's install into the spots where the factory exterior lights would go, but if you want bright lights and less current draw at all times, LEDS's are the way to go. Downside to LED's is no temperature to melt off ICE on light housings, or keep moisture from building up in lenses. Upside to LED's is that they use mA versus A's on whatever circuit they are plugged into. The reason for getting LED's specific flasher units is because they don't present the electrical current load and the flasher will blink really fast or fail to operate properly. It is just an idea, but sort everything else out first.

**DONOTDELETE**
(Unregistered)
09/14/10 12:55 AM
Re: need help on how to raise my system voltage!!!!

Point of order: Your battery is still charging until you hit 12.6v output from the alternator. Your alternator runs the car, the battery dampens voltage spikes and starts it. If the output never drops below 13 (other than on the brakes) as you say then you are GTG. You are not stressing the battery. Your output is fine. Also, many pieces of equipment are not meant to take much over 14v before damage occurs. Next item: I don't know how the charging system in our cars is regulated, but most systems use a field coil inside the alternator that receives voltage from the battery via a wire. If that wire has resistance you will get poor charging.

Next, brake lights. Those are some bright lights, on my 07 Sante Fe my headlights noticeably dim when I hit the brakes. 12.8 is still charging the battery, although it could be a cause for some concern. Incorrect bulbs or bad wiring in the brake systems could also be a problem. Just a thought, do you clutch in when you brake? If so you are allowing the rpm of the motor to drop and are putting a load on the alternator with the lights at the same time! Final question, have you had the output of the alternator tested? Most parts stores can do this because they want to sell you one. If the have the right equipment they should be able to test the load of your car at idle and under a load, with the brake lights etc. It is possible that wiring problems with the alt are not allowing full charging.


chrisb33
(Member +)
12/14/10 08:22 AM
Re: need help on how to raise my system voltage!!!!

hi guys. this is a long overdue reply. sorry coz ive been so busy at work.

anyway, what i did was did the big three, then cleaned my earth points as suggested.

now my voltage reads at 13.8 without lights, and 13.6 with lights on - stable.

i think the biggest factor that raised and stabilized my voltage reading is when i installed a gauge 4 wire from main fuse to alternator.

so far so good.

chris b



Contact Us | Privacy statement GalantVR-4.org

Generated in 0.004 seconds in which 0.002 seconds were spent on a total of 4 queries. Turbo powered.


Hertz's Galant VR-4 Page