vr4play
(handles best on 3 tires)
07/24/13 02:46 PM
Car woes

So the car has developed a tick and it sounded like a lifter so I didn't pay it much attention until it started driving the knock sensor crazy. I pulled it apart and replaced the 3g lifters with a new set and the noise didn't even change. I pulled the oil pan to look at the bearings and decided to replace the rod bearings and still no change in the noise. I had a buddy say it sounded like something wrong with a valve so off comes the head. I figure if I'm pulling it off I'm going to put my good 2G head on. Sent it off to be cleaned and have all the holes drilled out and a fresh valve job. Put the car back together and still has the same noise. Sounds just like a lifter when you rev the motor. It's relatively quiet at idle. So now I guess I'm going to take it completely back apart and check the wrist pins in the pistons. I have a hard time believing that is the issue as I bought the JE HD pins. The rods only have about 50-70 miles on them and I didn't feel any play when I had it apart to do the bearings but the machinist decided to reuse the pins after I bent a rod last year. He said he magna-fluxed everything and I trusted his judgement. Course he also talked me into re-using the rod bearings which is why I pulled the pan back off to do it this time. I've heard of a bad pin sounding like a lifter so I guess thats what is next. If anyone one else has any ideas I would love to hear them.

slugsgomoo
(god hates stupid people)
07/24/13 03:27 PM
Re: Car woes

do you have a mechanics stethoscope or a long screw driver? If it's running try to find the spot closest to the tick.

Have you changed the timing belt recently and re-used the tensioner? I've heard old tensioners make some pretty bad noises in the past.


vr4play
(handles best on 3 tires)
07/24/13 06:31 PM
Re: Car woes

Tensioner has only 5k miles on it. This all started about 2 Auto-x events and 4 passes at the drag strip after I put the new rods in. I didn't assemble the pistons on the rods the machine shop did and he was supposed to ck everything. I was going to buy new pins but he said the ones I had were fine.

992gnt
(Junior Member)
07/25/13 12:51 PM
Re: Car woes

Hey Jeremy, give me a call!

vr4play
(handles best on 3 tires)
07/27/13 10:22 PM
Re: Car woes

After dis-assembly I have found 3 out of the 4 small rod end bushings are egg shaped. I am not sure what caused as these rods have less than 100 miles on them.

vr4play
(handles best on 3 tires)
07/28/13 07:36 PM
Re: Car woes

Think this is my problem. click .


Contact Us | Privacy statement GalantVR-4.org

Generated in 0.002 seconds in which 0.001 seconds were spent on a total of 4 queries. Turbo powered.


Hertz's Galant VR-4 Page