GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Newbies » Help nearby?
Previous thread Next thread

Help nearby?


kdott96
Junior Member
733/2000


Galant VR-4 org Post #: 1239274 posted 08/29/17 07:17 PM     Remind Me!  Send Private Message   Edit Post      
So I recently took off the engine head to get it rebuilt and managed to put it back together. Everything seemed right except for the wiring. I bought a new MAP (omnipower 4bar) sensor and am having a hard time getting all the connections right. I will try to upload some pics tomorrow, but if anybody is nearby and willing to help I would gladly appreciate it. For now, here is the current DTC error codes. I am located in Queens, NY btw. Thanks

Posts: 28 | From: New York City, New York | Member Since: 03/02/16 | IP: (2604:2000:a0c7:e) | Report this post to a Moderator

kdott96
Junior Member
733/2000


Galant VR-4 org Post #: 1239275 posted 08/29/17 07:19 PM     Remind Me!  Send Private Message   Edit Post      
Oh btw, I did use this page for some guidance Click , but even then I am still having issues



91' Galant GSR
91' GVR-4 733/2000

Posts: 28 | From: New York City, New York | Member Since: 03/02/16 | IP: (2604:2000:a0c7:e) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1239283 posted 08/30/17 10:15 AM     Remind Me!  Send Private Message   Edit Post      
Looks to me like ECMlink is still configured to use a MAF.

How do you have the sensors wire to the car? Did you use the PnP SD harness ECMlink sells?

Also, verify the CTS is hooked up. It will be in a separate small harness alone with the fan switch, A/C switch and a few other connectors that run to the thermostat housing.

Lastly, post a log. I'd bet your configs are dicked up as well.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(207.255.187.121) | Report this post to a Moderator

kdott96
Junior Member
733/2000


Galant VR-4 org Post #: 1239294 posted 08/30/17 05:25 PM     Remind Me!  Send Private Message   Edit Post      







91' Galant GSR
91' GVR-4 733/2000

Posts: 28 | From: New York City, New York | Member Since: 03/02/16 | IP: (2607:fb90:5439:2) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1239295 posted 08/30/17 07:05 PM     Remind Me!  Send Private Message   Edit Post      
Jesus fuck, what a mess. I'd bet there is your problem.

Step 1, cut all that shit out.

Step 2, rewire everything with solder connections and insulated shrink tubing. Use this guide here click and here click

Edit: Your MAP has a blue wire instead of yellow like mentioned in the link provided. Blue goes to the harness baro wire, black is ground and red is 5v.

Also, post a log so I can check your sensor config in Link.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD


Edited by GSTwithPSI (08/30/17 07:11 PM)

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(207.255.187.121) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1239296 posted 08/30/17 09:13 PM     Remind Me!  Send Private Message   Edit Post      
I'm like 40miles away. Don't use DSM link though.

Posts: 1355 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (2604:2000:1480:8) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1239300 posted 08/30/17 09:51 PM     Remind Me!  Send Private Message   Edit Post      
If he's already running ECMlink, I'd say stick with it.



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(207.255.187.121) | Report this post to a Moderator

iceman69510
Turn Right Racing
855/2000
828/1000


Galant VR-4 org Post #: 1239304 posted 08/31/17 06:41 AM     Remind Me!  Send Private Message   Edit Post      
Tektic was saying he doesn't use it.



91 VR4 855 Nile Black
92 VR4 828 Belize Green-Daily driver status
91 VR4 115 Nile Black -SOLD

Posts: 10402 | From: Michigan | Member Since: 03/05/01 | IP: (205.144.100.200) | Report this post to a Moderator

GSTwithPSI
A hole
820/1000
1837/2000



Galant VR-4 org Post #: 1239314 posted 08/31/17 05:19 PM     Remind Me!  Send Private Message   Edit Post      
Reading is hard



820/1000
1837/2000
1546/2000-SOLD
1813/2000-SOLD

Posts: 3260 | From: SoCal | Member Since: 01/02/12 | IP:
(207.255.187.121) | Report this post to a Moderator

iceman69510
Turn Right Racing
855/2000
828/1000


Galant VR-4 org Post #: 1239315 posted 08/31/17 05:57 PM     Remind Me!  Send Private Message   Edit Post      
Nah, just the comprehension.



91 VR4 855 Nile Black
92 VR4 828 Belize Green-Daily driver status
91 VR4 115 Nile Black -SOLD

Posts: 10402 | From: Michigan | Member Since: 03/05/01 | IP: (2602:304:ccc7:35) | Report this post to a Moderator

transparentdsm
I have to say something dumb Member
138/2000


Galant VR-4 org Post #: 1239331 posted 09/01/17 08:01 AM     Remind Me!  Send Private Message   Edit Post      
eek barba durkle, someones gonna get laid in college...



138/2000 - BG - Dorothy

Posts: 3375 | From: Klamath Falls, Or | Member Since: 07/27/11 | IP: (71.89.204.234) | Report this post to a Moderator

tektic
Senior Member


Galant VR-4 org Post #: 1239336 posted 09/01/17 09:38 AM     Remind Me!  Send Private Message   Edit Post      
It was a poorly worded statement. Sorry. But yes, I was saying I don't use it. It was not meant to be a recommendation not to use it.

Posts: 1355 | From: ronkonkoma, ny | Member Since: 12/19/12 | IP: (47.20.63.63) | Report this post to a Moderator

kdott96
Junior Member
733/2000


Galant VR-4 org Post #: 1239558 posted 09/15/17 07:33 PM     Remind Me!  Send Private Message   Edit Post      
So after rearranging the wires, the car starts and the only code popping up is 0021 (Engine Coolant Temperature Circuit Malfunction)
The boost light on the dash is for some reason always turned on at least half way
and I have a lot of gasoline being smoked right up
Not exactly sure where to go from here, but here's an idle log:

Log

Thanks again



91' Galant GSR
91' GVR-4 733/2000

Posts: 28 | From: New York City, New York | Member Since: 03/02/16 | IP: (107.14.54.131) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1239593 posted 09/18/17 10:42 AM     Remind Me!  Send Private Message   Edit Post   
Your coolant temp sensor is either unplugged or ones of the two wires going to it are broken. You won't run right with your coolant temp @ -74 all the time. You will dump fuel.



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 647 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (12.109.79.254) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
1 registered and 25 anonymous users are browsing this forum.

Galant VR4.org Moderator:  Hertz, curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 559

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.114 seconds in which 0.083 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page