GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » General VR4 Discussions » wipers won't return to park?
Previous thread Next thread

wipers won't return to park?


3rdstrikedsm
Now mandatory for Wendy's Chili to come with cheese


Galant VR-4 org Post #: 694658 posted 09/12/08 02:07 AM     Remind Me!  Send Private Message   Edit Post      
They seem to work fine just don't return to park when you turn the wipers off, Any one have a problem like this?



1994 supra 6spd 612whp and more to come soon!
1995.5 Audi s6 Vi-pec powered!

Posts: 3402 | From: 32159, FL | Member Since: 02/18/08 | IP: (98.212.163.184) | Report this post to a Moderator

turbowop
Hard Snarker
1051/2000



Galant VR-4 org Post #: 694668 posted 09/12/08 02:52 AM     Remind Me!  Send Private Message   Edit Post      
Is the intermittent feature working correctly? Usually the relay is bad if they start doing that.



-Mark

A face only a grocery shopper could love.
1051

Posts: 11900 | From: Yakima, WA | Member Since: 04/29/01 | IP: (97.90.49.2) | Report this post to a Moderator

3rdstrikedsm
Now mandatory for Wendy's Chili to come with cheese


Galant VR-4 org Post #: 694676 posted 09/12/08 03:59 AM     Remind Me!  Send Private Message   Edit Post      
Actually now that you say that, They don't work on int.
Where is that relay located? That makes sense.



1994 supra 6spd 612whp and more to come soon!
1995.5 Audi s6 Vi-pec powered!

Posts: 3402 | From: 32159, FL | Member Since: 02/18/08 | IP: (98.212.163.184) | Report this post to a Moderator

BluFalcon
Fantastic Parts Seller


Galant VR-4 org Post #: 694679 posted 09/12/08 04:16 AM     Remind Me!  Send Private Message   Edit Post      
1954/2K used to do that when I owned it. Never got around to trying to fix that before I sold the car. I just used to time it so that I shut off the wipers just as they hit the bottom of the windshield.

Are the wipers on a GVR-4 speed sensitive?



Ed
93 Eagle Talon TSi/AWD
92 Dodge Stealth R/T TT
06 Mitsubishi Raider V8 DuroCross
521/1000
"SOLD"





Edited by BluFalcon (09/13/08 02:01 AM)

Posts: 1307 | From: Wichita, KS | Member Since: 01/20/02 | IP: (153.26.104.58) | Report this post to a Moderator

turbowop
Hard Snarker
1051/2000



Galant VR-4 org Post #: 694681 posted 09/12/08 04:18 AM     Remind Me!  Send Private Message   Edit Post      
Quoting 3rdstrikedsm:

Actually now that you say that, They don't work on int.
Where is that relay located? That makes sense.




Circled in red:






-Mark

A face only a grocery shopper could love.
1051

Posts: 11900 | From: Yakima, WA | Member Since: 04/29/01 | IP: (97.90.49.2) | Report this post to a Moderator

3rdstrikedsm
Now mandatory for Wendy's Chili to come with cheese


Galant VR-4 org Post #: 694908 posted 09/12/08 02:04 PM     Remind Me!  Send Private Message   Edit Post      
Cool, Thanks for the pic. I will try that today if I can locate a new relay.



1994 supra 6spd 612whp and more to come soon!
1995.5 Audi s6 Vi-pec powered!

Posts: 3402 | From: 32159, FL | Member Since: 02/18/08 | IP: (98.212.197.124) | Report this post to a Moderator

DR1665
Kill him in the face with Wilson Phillips


Galant VR-4 org Post #: 694926 posted 09/12/08 02:24 PM     Remind Me!  Send Private Message   Edit Post      
Quoting turbowop:


Circled in red: [image]



Sweet. Might come in handy.

So since we're talking about wipers not doing what they're supposed to do, could anyone here maybe answer a quick question for me? (Try not to laugh too hard at this one.)

Where is the control stalk on the column supposed to be when the wipers are completely OFF?

Bear with me. Control stalk is faded beyond recognition now and I've only driven the car maybe seven months in the last three years. And those seven months were not any of the most recent seven months, either. Combined with our needing wipers about three times a year, I've not ever really had any need to use them.

So I hook up the battery the other night to close the sunroof and the wipers are going. I tried all the way up, all the way down, rotating the delay, pulling the stalk back to try and reset any wiper wash preset, but they just kept on going. Ended up folding them out so the dry wiping on the dusty glass doesn't ruin the one good set of blades I have between three cars.

Cheers.



Brian | 98 Pajero | Gearbox Magazine

Posts: 4631 | From: Phoenix, AZ | Member Since: 10/19/05 | IP: (67.109.36.158) | Report this post to a Moderator

turbowop
Hard Snarker
1051/2000



Galant VR-4 org Post #: 694928 posted 09/12/08 02:25 PM     Remind Me!  Send Private Message   Edit Post      
The wipers should be off with the stalk in the fully up position. Down one is intermittent, down two is slow constant speed and down three is fast constant speed.



-Mark

A face only a grocery shopper could love.
1051

Posts: 11900 | From: Yakima, WA | Member Since: 04/29/01 | IP: (97.90.49.2) | Report this post to a Moderator

keydiver
Unregistered


Galant VR-4 org Post #: 695223 posted 09/12/08 11:35 PM     Remind Me!  Send Private Message   Edit Post   
Sounds like you may have a stuck relay.

| | | IP: (72.153.173.85) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 18 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker, iceman69510, pot, FlyingEagle 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 1393

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.218 seconds in which 0.201 seconds were spent on a total of 14 queries. Turbo powered.


Hertz's Galant VR-4 Page