GalantVR4.org The Mitsubishi Galant VR-4 Forum
Galant VR-4 Forums » Galant VR-4 » Technical Discussions » Grinding noise from under the car
Previous thread Next thread

Grinding noise from under the car


Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1240486 posted 11/13/17 07:41 PM     Remind Me!  Send Private Message   Edit Post      
My Galant has this really loud grinding noise coming from under the car, almost sounds like a bad bearing.

I recorded a video, you can defiantly hear the noise I'm referring too.
click

The driveshaft was recently rebuilt.



136/1000


Edited by Defiant (11/13/17 07:42 PM)

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (2601:2c1:8201:78) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1240494 posted 11/14/17 11:59 AM     Remind Me!  Send Private Message   Edit Post      
Is it possible that part of the exhaust is contacting the driveshaft?



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 681 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (12.109.79.254) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1240496 posted 11/14/17 12:40 PM     Remind Me!  Send Private Message   Edit Post      
I checked that, and everything is clear.

The sound gets louder the faster I go, but doesn't change when hitting bumps or anything.

Going to check the Tcase this weekend.



136/1000

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (204.58.246.49) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1240644 posted 11/26/17 11:52 AM     Remind Me!  Send Private Message   Edit Post      
The driveshaft makes a clunking sound.
click



136/1000

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (2601:2c1:8201:78) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1240834 posted 12/07/17 06:07 AM     Remind Me!  Send Private Message   Edit Post      
Any feedback on the driveshaft noise??



136/1000

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (204.58.246.49) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1240836 posted 12/07/17 07:28 AM     Remind Me!  Send Private Message   Edit Post      
How is your lobro joint?



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 681 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (68.45.230.24) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1240847 posted 12/07/17 11:43 AM     Remind Me!  Send Private Message   Edit Post      
How do you tell if its bad by visual inspection?

That may be the cause of this vibrating noise while using the engine to decelerate.



136/1000

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (204.58.246.49) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1240849 posted 12/07/17 12:28 PM     Remind Me!  Send Private Message   Edit Post      
Look at the shaft where it goes into the joint. See if there is extra movement. Also look for tears in the boot. These things dry out and it gets expensive. It is there to allow the drivetrain to move, the lobro allows the DS to have some stretch,



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 681 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (68.45.230.24) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1241635 posted 02/15/18 06:55 AM     Remind Me!  Send Private Message   Edit Post      
Lobro doesn't have any extra movement.

Still trying to figure this out



136/1000

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (204.58.246.49) | Report this post to a Moderator

Dan D
220, 221... whatever it takes
410/2000


Galant VR-4 org Post #: 1241636 posted 02/15/18 07:59 AM     Remind Me!  Send Private Message   Edit Post      
I had similar. Thought it was a bad wheel bearing (which was getting a little bad). When that didn't fix it, the only other rotating part I've not reworked at some point was the driver side axle jackshaft bearing - the part bolted to the back of the block. Similar grinding noise. I'd pulled it before while diagnosis the noise and it didn't feel or sound bad spinning it by hand so I left it alone but apparently it was. Made my noise go away.

It's pretty easy to replace. Could probably press it with a rental c-clamp press no problem. Hydraulic press - easy.




#410/2k


Edited by Dan D (02/15/18 08:00 AM)

Posts: 1141 | From: Brownsburg, IN | Member Since: 02/27/01 | IP: (2601:805:c700:2e) | Report this post to a Moderator

Defiant
Definitely? Defiantly? wat
136/1000


Galant VR-4 org Post #: 1241691 posted 02/20/18 03:33 PM     Remind Me!  Send Private Message   Edit Post      
I was able to record a better video showing the sound. I'm doing about 65mph and the noise is very apparent in the video.

https://youtu.be/CisT_3aRU_w



136/1000


Edited by Defiant (02/20/18 03:40 PM)

Posts: 158 | From: Houston, TX | Member Since: 09/07/12 | IP: (2600:1:c6f2:559f) | Report this post to a Moderator

thomcasey
I ain't no puny human
1025/2000


Galant VR-4 org Post #: 1241693 posted 02/20/18 06:18 PM     Remind Me!  Send Private Message   Edit Post      
have you checked the half-shaft bearing for noise or play?



Thom
1991 GVR-4 1025/2000 (PTE 1200's, 16g, DSMLink v3, gm-maf, eagle/ross, .020 over, 272's)

Posts: 681 | From: Indianapolis, IN | Member Since: 09/24/14 | IP: (2601:803:c402:59) | Report this post to a Moderator

fuel
"Just to be pedantic!"


Galant VR-4 org Post #: 1241697 posted 02/21/18 08:10 AM     Remind Me!  Send Private Message   Edit Post   
I have the same noise, and it's been like that for the last ~10,000kms and hasn't got worse (or better). It just seemed to start one day out of the blue. The noise on mine seems to come from more towards the rear of the car. I also get a horrible shudder when going downhill and letting off the gas in higher gears.

I've been collecting parts like wheel bearings, driveshaft carrier bearings, UJ joints etc and will start replacing items one by one and see when the noise goes away. It could also be the rear diff (or AWS pump for that matter).



'91 E39A Galant VR-4 Evolution | '80 A164A Eterna GSR Turbo

-- Visit my JDM Galant VR-4 info & specifications site here! --

Posts: 2045 | From: Toronto, ON, Canada | Member Since: 02/23/09 | IP: (2607:fea8:4e0:b1) | Report this post to a Moderator


Pages: 1
Previous thread Next thread

Extra information
0 registered and 9 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 628

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.021 seconds in which 0.004 seconds were spent on a total of 13 queries. Turbo powered.



Hertz's Galant VR-4 Page