GalantVR4.org The Mitsubishi Galant VR-4 Forum
NOTICE: This forum is for archiving information and discussions. Please do not reply to threads unless you have valuable information to add. Do not post questions or problems here.

Galant VR-4 Forums » Galant VR-4 » How To and Info Archive » Re: How do you disable the alarm?
Previous thread Next thread

Re: How do you disable the alarm?


CP
Still lingering, kinda like a chili and beer fart


Galant VR-4 org Post #: 448749 posted 03/07/07 09:46 PM     Remind Me!  Send Private Message   Edit Post      
I didn't read the entire thread, but why not just disconnect the alarm horn?



-Cy
Resident Spec Miata Racer | '93 Audi UrS4 | '04 Ram CTD | #1788/2000: SOLD

Posts: 8936 | From: West Simsbury, CT | Member Since: 08/30/04 | IP: (24.61.18.197) | Report this post to a Moderator

jepherz Galant VR4.org Moderator
Too Clean
1881/2000
50/1000


Galant VR-4 org Post #: 448753 posted 03/07/07 09:54 PM     Remind Me!  Send Private Message   Edit Post      
Cause the alarm would still be draining, and lights flashing, right?



-Jeff
1881/2000
50/1000

Posts: 7870 | From: KC, Missouri | Member Since: 08/08/04 | IP: (75.87.84.184) | Report this post to a Moderator

Hertz Galant VR4.org Administrator
OneTitle to rule them all.
77/2000


Galant VR-4 org Post #: 448777 posted 03/07/07 11:56 PM     Remind Me!  Send Private Message   Edit Post      
Yes.



Ryan Hertz

Posts: 13492 | From: Chicago, IL | Member Since: 07/29/02 | IP: (66.146.218.29) | Report this post to a Moderator

shadowgames81
Unregistered


Galant VR-4 org Post #: 449204 posted 03/08/07 06:50 PM     Remind Me!  Send Private Message   Edit Post      
that would be great to finally be done w/ that stupid alarm and possibly get a good one down the road

| | | IP: (70.177.219.43) | Report this post to a Moderator

IslandVr4
Unregistered


Galant VR-4 org Post #: 449205 posted 03/08/07 06:54 PM     Remind Me!  Send Private Message   Edit Post      
Got it!! Ok, the pic is under the drivers side of the dash. the silver box is the cruise control module, the etacs module is the one located above it (And impossible to get out without dropping the fuse block). you can however see the harness that goes to it & it is easy to get at (pic 2), open the harness & find the yel-blu wire & cut it(as shown). all functions of the alarm have been disabled.

You still get the security light (green) but thats it.

After you cut the wire insulate it, re wrap the sub harness & you're done.

Now if you all will excuse me I have to splice a wire back together.


| | | IP: (207.118.33.243) | Report this post to a Moderator

BKatter
Unregistered


Galant VR-4 org Post #: 449224 posted 03/08/07 07:33 PM     Remind Me!  Send Private Message   Edit Post      
Quote:

Brandon, your car has problems. Maybe they can figure out why your headlights come on when you turn on your left blinker too.




That just adds character

| | | IP: (71.213.48.77) | Report this post to a Moderator

shadowgames81
Unregistered


Galant VR-4 org Post #: 449894 posted 03/10/07 03:59 PM     Remind Me!  Send Private Message   Edit Post      
thanx IslandVR4...went out to disable the alarm and the dumb thing went off so I let it keep goin off so when I cut the wire it would go off and I would know I cut the right one. It worked so now hopefully that doesn't effect anything else in the car. Thanx again.

| | | IP: (70.177.219.43) | Report this post to a Moderator

Rausch Galant VR4.org Moderator
Rock Star Status


Galant VR-4 org Post #: 449906 posted 03/10/07 04:19 PM     Remind Me!  Send Private Message   Edit Post      
good work man!!!! i have both the hood, and trunk switches disabled, but the damn thing went off because of the door switchs. perfect timing!!! i just kept unscrewing the door switch that was causing the problem, and it solved it, but i get no interior lights now. thanks!!!!



Rance lives here...
Founder of Sold out to BMW Cru, then sold out there too.


Posts: 12049 | From: Cleveland, OH | Member Since: 12/21/04 | IP: (68.109.207.53) | Report this post to a Moderator

mikus
weiterhin das Huhn f#$k
1994/2000


Galant VR-4 org Post #: 1015914 posted 09/04/11 12:36 PM     Remind Me!  Send Private Message   Edit Post      
Just cut the Yellow w/ blue wire & successfully disabled alarm.

If like me the yellow/blue looked yellow/green to you, it's surely the right guy. There's only 2 yellow striped wires on this harness, the other is yellow w/red.

Posts: 2763 | From: Aurora IL | Member Since: 01/11/07 | IP: (24.7.200.60) | Report this post to a Moderator

toybreaker Galant VR4.org Moderator
it's peace of mind at 100 mph plus
1990/2000


Galant VR-4 org Post #: 1015939 posted 09/04/11 02:45 PM     Remind Me!  Send Private Message   Edit Post      
Good info for the colorblind!


Actually, I have found some "anomolies" on a couple of harnesses, and have always had the best luck consulting the wiring diagram for the system.

It can be found in the library

Posts: 3445 | From: Never Summer Ranch, Colorado | Member Since: 04/30/06 | IP: (208.54.38.136) | Report this post to a Moderator

Pushinink
Junior Member


Galant VR-4 org Post #: 1223047 posted 01/20/16 05:41 PM     Remind Me!  Send Private Message   Edit Post   
sorry to revive such an old thread, but I figured it would be better than starting a new one. I do have a few questions as well as some info hopefully others could use in the future. First off, I would like to know where the 'brain' of the oem alarm is located? so I can unplug it and perm. disable it. On my 91 vr4 it is not above the interior fuse block as it was for others nor did I have a yellow/blue wire to cut to disarm. I have had alarm and door lock issues on this car since day 1. My solution was to get aftermarket real alarm with door actuators (all of which are already installed and working great) Now the problem is when I lock my doors it arms the factory alarm. I thought about unplugging the oem door lock motors and keyswitchs in the doors but if for some reason it arms the oem alarm I wouldnt have a way to disarm it with switches unplugged.
Now, the 2 boxes I have above the fuse box, 1 of them says omron and has a large yellow plug going into it. I thought this was the alarm, but I have it unplugged with same issues so obviously it is not the alarm. The other box has 2 plugs side by side and it has something to do with the power windows being when I unplug it thats the only thing that doesnt work. Like I said neither of these have the yellow/blue disarm wire everyone is referring to.
Just so everyone else know, aftermarket door actuators are cheap and easy to install on our cars. I got mine at pep boys for 7$ each. Directed part number 524t. They will also work with pretty much any alarm system with 2 relays (look up 5 wire aftermerket actuator door lock relay wiring for diagram) anyhow I hope someone has some insight on this and also hope it helps someone else on down the road

Posts: 70 | From: cincy, oh | Member Since: 11/30/12 | IP: (74.215.137.129) | Report this post to a Moderator


Pages: 1 | 2
Previous thread Next thread

Extra information
0 registered and 3 anonymous users are browsing this forum.

Galant VR4.org Moderator:  curtis, steve, atc250r, jcgalntvr4-244, cheekychimp, jepherz, Rausch, toybreaker 

Print Thread

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 18790

Rate this thread


News & Events: News | Events
Galant VR-4: Newbies | General VR4 Discussions | Technical Discussions | How To and Info Archive
Marketplace: Parts For Sale | Cars For Sale | Good Guys | Bad Guys
Community: Members' Showcase

Contact Us | Privacy statement GalantVR-4.org

Generated in 0.077 seconds in which 0.03 seconds were spent on a total of 14 queries. Turbo powered.



Hertz's Galant VR-4 Page