deedo
(Junior Member)
05/16/17 09:47 PM
Rear end locking up over 50

Looking for a little direction here, hoping you all could lend some insight.
So the long and short of it is my vr4 sat for close to year(occasionally warming it up and driving around the block, but thats it). So on its maiden voyage I let it warm up took it around the block a few times and drove it to my new home(roughly 18 miles away) but was stopped about 3 miles in when the rear end got really squirrely and partially locked up on the left side. Luckily this was at midnight and i was alone on the freeway and managed to not go into the center divider. So stopped in the emergency lane i check for leaking fluids and all that but to no avail, everything looks dry. Seeing if I could ,i get the car to move pretty well and notice no problems... until i approach 50 mph or so, then it gets squirrely again. I replaced all fluids pads and rotors and didnt notice anything out of the ordinary. Im getting new wheel bearings all the way around this week, but was wondering if you all had any other opinions on what could cause this.


TL:DR car drives fine up till 50mph then gets squirrely in the rear and anymore than that it and will lock a wheel up temporarily(no noticeable play in wheel bearings but it is rather loud when rolling)


iceman69510
(Turn Right Racing)
05/17/17 06:55 AM
Re: Rear end locking up over 50

Did you check your transfer case for fluid. Transfer case locking up can cause various driveline issues.

Also, could be a bad center differential.


kumfasa
(Member)
05/17/17 10:33 PM
Re: Rear end locking up over 50

ABS Fault?

mrt0mjones
(Junior Member)
05/22/17 11:09 AM
Re: Rear end locking up over 50

Pull it apart and post pics!

mooserage
(New Title)
05/22/17 11:27 AM
Re: Rear end locking up over 50

This sounds like a transfer case, especially the loud noise, I'd second checking the fluid as a first step. When I had a bad transfer case it locked up at about 45mph the first time, but was very slow to lock, like the bakes were suddenly applied at moderate force. I stopped and was wondering what happened, waited a few mins and looked around the car for signs of an issue, which I didn't find. Then it drove off just fine after cooling for a few mins. I drove for a couple of weeks after that, before it locked up in the same fashion during a cross-country trip about 500 miles in, this time permanently. That said, people have different experiences and I know some members have had them instantly lock up wheels at speed, usually 50-70 mph like your case.

I'd check the transfer case for signs of leaks and drain it to be safe. If less than the correct amount comes out then it may be the culprit. Might be worth capturing it to check for metal as well. Honestly, your 2 easiest to check things would be the transfer case and then rear diff. Check the fluid for volume and metal. After that, its time to start diving into the more complex items like center diff and ABS that are mentioned here. Good luck!


deedo
(Junior Member)
06/08/17 06:09 PM
Re: Rear end locking up over 50

Hey sorry for the super late reply really appreciate all the info here guys. I did do a full fluid Swap all the way around seems like the proper amount of fluid came out everywhere with no noticeable metal shavings coming out. I've blown a transmission before and I've seen the gold pile up didn't seem like there was any in there. No noticeable leaks or fluid coming out anywhere. I totally forgot because I've only driven the car probably 25 miles in the past two years because of this issue but I did swap transmissions and had the problem occur almost directly after swapping it. I know it's not the bearings anymore and I'm really leaning towards a bad Center diff. Don't know if it's just coincidental but seems pretty odd to me that the problem would occur right after swapping out Transmissions. Located in San Diego and currently trying to find one right now being as I think that will be the easiest to swap out.

iceman69510
(Turn Right Racing)
06/09/17 06:35 AM
Re: Rear end locking up over 50

Do you have matching ratios in the trans and rear end? Just asking because you didn't mention the trans change before.

deedo
(Junior Member)
06/09/17 09:29 AM
Re: Rear end locking up over 50

If my memory is correct the transmission came out of another vr4. I'll double check part numbers this week to make sure, different ratio trannys should have a different part number right

deedo
(Junior Member)
06/11/17 04:50 PM
Re: Rear end locking up over 50

w5m332 wqyk so finally got a chance to look at my transmission today and this is the code I have on it from what I can tell this is off of a JDM RS model? Trying to see if this might be the reason for my problems anybody has any info on would like to chime in I would appreciate it

strokin4dr
(fighting them with a large needle)
06/12/17 05:11 AM
Re: Rear end locking up over 50

It looks like you have the wrong transmission for the car. The final drive doesn't match the that of the USMD rear diff, 3.909 vs 3.545 respectfully. This is most likely causing all your problems. You need to find a USDM transmission or an early JDM unit with the correct ratio for your rear end. With these mismatched ratios, I'm sure the viscous coupling in this trans is already shot.

kumfasa
(Member)
06/12/17 05:21 AM
Re: Rear end locking up over 50

^Yep
3.909 JDM RS Tranny



Contact Us | Privacy statement GalantVR-4.org

Generated in 0.005 seconds in which 0.003 seconds were spent on a total of 4 queries. Turbo powered.


Hertz's Galant VR-4 Page